1. xtaa's Avatar
    Hey guys ..

    Ive been having some problems with summerboard on 1.1.4 , when I first purchased my iphone it was unlocked and jailbroken , summerboard worked perfectly on it without any issues .
    Ive recently restored it and jailbroke again and Im facing some problems with summerboard . whenever I try to choose a theme , it wouldnt load or show up , I just get the unlock screen , i unlock and go back to smbprefs and it shows me that default is chosen . Ive tried downloading various themes and it dosent work
    I have instlaled compatiblity patch , theme patch , smb theme patch but still the same issue
    Ive used boss prefs to fix dir permissions and its still the same
    any idea on what else i could do ?
    2008-04-08 03:59 PM
  2. ajmooseman's Avatar
    I have the exact same problem

    (there's another thread running with this issue no answers also)

    come on guys some one must know
    2008-04-08 10:49 PM
  3. ajl917's Avatar
    I dont know the solution, but it might help someone, inside Summerboard at the bottom, does it say Inactive?
    2008-04-09 12:11 AM
  4. xtaa's Avatar
    nopes says active , have anyone tried restoring all over again and installing it ?
    2008-04-09 05:36 AM
  5. viper0881's Avatar
    Im lost too Im having the same issue. Kinda looks like no one know whats going on
    2008-04-10 02:29 AM
  6. egarc's Avatar
    I have an iPod Touch 1.1.4, jailbroken with ijailbreak and can install Summerboard and can use the built-in themes but had not been able to install and use other themes until I tried the Ubuntu theme and DeathNote theme which work perfectly. All other themes I've tried don't show up in Summerboard but I can uninstall them with Installer.

    After installing Ubuntu and Deathnote, I immediately shut down and restarted my iPod. It worked for those two themes but not others.
    Last edited by egarc; 2008-04-10 at 06:00 AM. Reason: forgot to mention...
    2008-04-10 05:58 AM
  7. xtaa's Avatar
    I GOT IT FIXED ! it appears to be an issue with some iliberty jailbroken iphones , i restored and jailbroke with iPlus and summerboard is working perfectly fine , let me add that I tried restoring one more time with iliberity before restoring with iplus . So it might be a bug or smth anyway

    I think egarc u need to change the directory these themes are in . I havent personally tried it but look around I think you can find it
    Any
    2008-04-10 01:56 PM
LINK TO POST COPIED TO CLIPBOARD