1. mkozak's Avatar
    Hey. I had 2.0 installed and running on my phone. I have a login and stuff at their web site. I re did my phone with PWNGE and now it wont let me re download customize. Any thoughts? Do i need a new code or what can i do?

    Thanks
    -MK
    R.I.P - 8GB iPhone - Pwnd - 1.1.4 - T-MobileUSA
    R.I.P 3G- iPhone - All sorts of H4x0r'd
    32gb 3Gs - 3.1.2 Unlocked - AT&T

    MacBook (White Uni) - 2.24 - 4GB - 250GB - 10.6.4
    MacBook Pro - 2.0GHz-4GB-320GB - 10.6.1
    MacBook(Aluminum Edish)-2.4GHz-250GB - 10.5.5
    MacBook Air - 1.6 - 80GB -10.5.2 - Lovin' It
    MacBook Pro - 1.83 - 80GB - 10.4.11
    12' PowerBook G4 - 1.5 - 120GB - 10.4.11

    Been Cockin' Rockin' and iPhone Unlockin' since v1.0.2.
    2008-04-08 11:02 PM
  2. julianqm2's Avatar
    restore with cutom firmare again should work.... (not to be a pest but...)can you send me an invite?
    If i helped hit Thanks!
    2008-04-08 11:24 PM
  3. ajl917's Avatar
    Guys, you dont need codes anymore now that we are on Beta. Just go, make an account and you should be good to go...
    2008-04-08 11:59 PM
  4. mkozak's Avatar
    i keeps saying download failed. =\
    R.I.P - 8GB iPhone - Pwnd - 1.1.4 - T-MobileUSA
    R.I.P 3G- iPhone - All sorts of H4x0r'd
    32gb 3Gs - 3.1.2 Unlocked - AT&T

    MacBook (White Uni) - 2.24 - 4GB - 250GB - 10.6.4
    MacBook Pro - 2.0GHz-4GB-320GB - 10.6.1
    MacBook(Aluminum Edish)-2.4GHz-250GB - 10.5.5
    MacBook Air - 1.6 - 80GB -10.5.2 - Lovin' It
    MacBook Pro - 1.83 - 80GB - 10.4.11
    12' PowerBook G4 - 1.5 - 120GB - 10.4.11

    Been Cockin' Rockin' and iPhone Unlockin' since v1.0.2.
    2008-04-09 01:28 AM
LINK TO POST COPIED TO CLIPBOARD