User Tag List

  1. mrdonbonjovi's Avatar
    I think there needs to be a rehaul of Installer/Cydia. I have 1.1.4 which has been out for awhile now... and half the programs I want wont install because of that. Does anyone else think there needs to be a community picked Firmware version that all programs should beable to work on... I am assuming this is coming when 2.0 gets released in June but its annoying as hell right now.
    2008-04-09 03:45 PM
  2. theguyz's Avatar
    I'm on 1.1.2 on one of my iphones, I know installer apps that require 1.1.3 and higher say can't install as 1.1.3 required.

    Seeing as most apps 1.1.1 compatible work all way up on firmware, some may not work or require user chnaging some settinsg fro app to run.

    I always research new apps on PC and then verify works with my 1.1.4 and 1.1.2 units before attempting using installer to install.

    I like Cydia setup, but untill i can input sources without making/modifying plists its uninstalled all my iphones.
    2008-04-09 04:01 PM