User Tag List

  1. Raduletzgo's Avatar
    Hi guys,

    here is one more.
    I installed the iFlickr application via apptap and it worked (I went to the Flickr page and activated my account to make it work on my mobile gadget).
    We had fun taking pictures while pressing the F5 button on my Computer.
    So far so good, a couple of hours later I wanted to show it to some other people.
    Since then, every time I open the application it loads but after a second it goes back to the main menue (like I'm pressing the home button).
    The first time it happened I got directed to the Flickr page where it said that it's a 3rd party application problem and not a Flickr bug.
    I tried to uninstall and reinstall but I guess my iPhone remembers all the uninstalled applications and settings.
    I also updated to the latest version of iFlickr and now I'm getting the following error message:
    "Could not get GSM location"
    Is that because I live in Germany, I guess not.
    I tried to turn this feature off, but as stated above I can't get far enough.
    Does anyone know what it could be or does anyone has the same problem?
    I just don't want to reset my phone yet, I was hopeing to do it when it's safe to upload to 1.11.
    2007-10-22 03:39 PM
  2. Travace's Avatar
    i have the exact same problem.

    it was working fine for me while im at home for 2 weeks. then today i go to Disneyland and i try to use it and it jsut goes back to home screen after a couple seconds.

    thats odd why would it jsut not work anymore ?
    2007-11-23 07:14 AM
  3. gamezz's Avatar
    exact problem please help
    2007-12-09 06:57 PM
  4. FramedTrash's Avatar
    that makes 4 of us
    i have the same problem
    now cant take pics or view my pictures or use iflickr
    2008-04-03 04:01 AM
  5. reptile347's Avatar
    Here is the fix.

    You need to go into your photo folder in your phone and delete all the .xml files that are in there.
    If you choose save on phone in iflickr it stores .xml files in your photo library, if you even delete 1 picture from the photo albm it seems to mess it up.

    The Photo album folder should just have .jpg files not .xml so access the folder via SSH or IPhone Browser or Finder or any way yo want to and delete all the .XML files.

    The folder is :
    /var/mobile/Media/DCIM/100APPLE for people with 1.1.3 and up
    /var/root/Media/DCIM/100APPLE for people with 1.1.2 and down.
    2008-04-03 04:14 AM
  6. FramedTrash's Avatar
    will this fix my problems ?
    is there a native program for the iphone to delete files from it
    or do u have to use a pc all the time
    can i find some thing on the installer to delete files
    if so where
    thanks

    IT WORKS
    i just used Finder
    then i deleted the whole 100APPLE folder
    and its working good as new
    i was thinkin about restoring my phone now i dont have too
    thanks for ya help
    Last edited by FramedTrash; 2008-04-03 at 04:50 AM. Reason: Automerged Doublepost
    2008-04-03 04:50 AM
  7. reptile347's Avatar
    No problem.

    For anyone else out there having the problem you don't need to delete the whole APPLE1000 folder if you don't want to lose all your pictures. If using finder go into that folder and delete Just the .xml files and that will fix it.
    2008-04-05 09:46 PM
LINK TO POST COPIED TO CLIPBOARD