1. truenorth's Avatar
    Mods, stick this?
    Sydney, Australia
    If you received help, click on the Thanks button!

    2007-10-26 01:36 AM
  2. stuoidsexytrevor's Avatar
    maybe im kinda slow but is this basically the guide to upgrade a unlocked 1.0.2 to a 1.1.1.?
    2007-10-26 09:36 AM
  3. xp02ed's Avatar
    help! im stuck on phase2... it doesnt restart to activate the fone
    2007-10-26 03:43 PM
  4. ReVan's Avatar
    help! im stuck on phase2... it doesnt restart to activate the fone
    After reboot, wait to hear the 'ding' that means iPhone is now talking to Windows. Then press the button.
    2007-10-26 04:27 PM
  5. xp02ed's Avatar
    doing the process now.. see what happens.. Q.. do u need BSD and openSSH installed prior to using WINSCP? coz wont u get refused access

    waiting 2 minutes between each restart.. still wont activate the fone :S any1 got this working
    Last edited by xp02ed; 2007-10-26 at 05:16 PM. Reason: Automerged Doublepost
    2007-10-26 05:16 PM
  6. ReVan's Avatar
    Now uninstall touchfree-alpha and install touchfree stable, then again uninstall and reinstall alpha, this should get it to work.

    you dont need to wait for 2mins and there's only ONE reboot needed

    Yes, you will need to install BSD 1st and then OpenSSH in order to use WinSCP.
    2007-10-26 05:28 PM
  7. xp02ed's Avatar
    im on this step :

    Install & Run touchfree-alpha, follow the instructions on screen. At the last stage when it says "Your phone will reboot automatically" After you reboot as instructed in the last step, your phone will flash the springboard for a second and reboot again (this is NORMAL, so don't get panicked) You will now see your SpringBoard.

    where do i get touchfree stable? i got alpha and setup.. installed both.. and i have .net installed already.. am i missing something?
    2007-10-26 05:32 PM
  8. ReVan's Avatar
    touchfree-setup is the stable one. sorry for the confusion.
    2007-10-26 05:42 PM
  9. xp02ed's Avatar
    i ran the setup first.. then i ran stable went through what it said.. rebooted! and no luck :S

    used this method : http://www.hacktheiphone.com/111/iph...2_windows.html

    worked like a charm
    Last edited by xp02ed; 2007-10-26 at 06:21 PM. Reason: Automerged Doublepost
    2007-10-26 06:21 PM
  10. curnaco's Avatar
    Imn sorry Im a complete NOOB this is my case:

    iphone 8GB
    Version 1.0.2 (1C28)
    Model: MA712
    IMEI: 011300005909990 (Matches the back of the phone)
    Firmware: 04.01.13_G

    I can currently turn on the iphone and see all the icons and everything but when I insert a sim card it says "INCORRECT SIM"

    Please help me on what to do, I've been reading and there are soooo many cases. Im confused......
    2007-10-26 06:37 PM
  11. ReVan's Avatar
    You need to downgrade your firmware, revirginize the seczone and then upgrade to v1.1.1.
    Read the guides in my signature.
    2007-10-26 06:51 PM
  12. PhusioN01's Avatar
    It would be great if someone made a video tutorial of this procedure..
    2007-10-26 06:52 PM
32 12
LINK TO POST COPIED TO CLIPBOARD