1. jake_overtake's Avatar
    what's the deal with the NES app?
    2007-10-26 04:54 AM
  2. BigPete's Avatar
    What do you meen?
    Support.A.New.JAILBREAK.Program.For.Windows.
    2007-10-26 05:01 AM
  3. jake_overtake's Avatar
    when i see different iphone screenshots, theres a NES app. wtf is it?
    2007-10-26 05:05 AM
  4. Tomer's Avatar
    thats a nintendo emulator :]
    2007-10-26 05:06 AM
  5. jake_overtake's Avatar
    link?!
    2007-10-26 05:07 AM
  6. Tomer's Avatar
    http://iphone.nullriver.com/beta/

    there u get installer, install it and then install the source "Community Source" and then u will see NES under the games folder

    Make sure u use firmware 1.0.2 though... :]

    then u add games(ROMs) through ibrickr or ibreezer...
    if u r already running 1.1.1 downgrade by using ibrickr oe ibreezr, really easy
    Last edited by Tomer; 2007-10-26 at 05:19 AM. Reason: Automerged Doublepost
    2007-10-26 05:19 AM
  7. iphonejeff's Avatar
    nes works on 1.1.1 too...
    2007-10-26 07:09 AM
  8. pleyah69bjay's Avatar
    where can i download roms (games)i already have my nes instaled
    2007-10-27 07:16 PM
  9. Alperovich's Avatar
    where can i download roms (games)i already have my nes instaled
    best spot. hit up google.com and search for NES roms.
    2007-10-27 07:28 PM
  10. ajl917's Avatar
    Ok I have a 1.0.2 phone with windows, so if I download the roms, where do they go if Im using iPhoneBrowser? Thanks
    2007-10-27 07:31 PM
  11. iPhone1118's Avatar
    var/root/Media/ROMs/NES
    I am the MacBook Pro
    2007-10-27 07:53 PM
  12. mixi92's Avatar
    Ok I have a 1.0.2 phone with windows, so if I download the roms, where do they go if Im using iPhoneBrowser? Thanks
    Hi,

    go to hacktheiphone site & there is a an easy guide on how you would put your roms into your iphone.
    2007-10-27 08:23 PM
  13. ajl917's Avatar
    Does the current version of 1.11.2 work well with 1.0.2 or do I need to install this manually?
    2007-10-27 08:27 PM
  14. mixi92's Avatar
    Does the current version of 1.11.2 work well with 1.0.2 or do I need to install this manually?
    Don't know if there is problem, have upgraded to 1.1.1., had it on 1.0.2 before but with the old version of NES as well.
    2007-10-27 08:41 PM
LINK TO POST COPIED TO CLIPBOARD