1. cguzman's Avatar
    I tried all the steps. I applied the patch for SUID Lib fix. I removed and reinstalled Terminal vt100 and even went ahead and did the termcap replacement. Still not able to get to the terminal. I just bought the iPhone this weekend so I am on 1.1.4 (04.04.05_G). I used ziphone to unlock.

    Any suggestions?

    No one has an idea?

    After hours of research and trials and doing the terminfo and suid and all of that. I removed the termvt100 from conceited software and installed the one from mobilterminal under code.google.com. It was posted here somewhere.

    http://code.google.com/p/mobileterminal/
    Last edited by cguzman; 2008-04-23 at 07:38 PM. Reason: Automerged Doublepost
    2008-04-23 07:38 PM
  2. bhz1's Avatar
    I was only every able to get Terminal vt100 to work on commands but I never could backspace to correct typos. I ended up using WinPWN and installing Mobile terminal which works great. I will add that Mobile terminal did not work for me either under ZiPhone.
    2008-04-23 07:39 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.