1. thebeatbox's Avatar
    I upgraded my hacked 1.02 iPhone to 1.1.1 this evening with iTunes' upgrade tool. Following that, I used the new jailbreakme.com to jailbreak my activated AT&T iPhone. I proceeded to install a wide range of applications from Installer, and I added the "Rogue" sources.

    I was in the middle of clicking on "More Info" for one of the themes contained in the "Rogue" sources package when the phone froze and restarted. Now, every time I restart, it comes up with horizontal jagged black and white lines. Two minutes later, it loads the springboard/summerboard without the theme I had previously installed. Additionally, every minute or so, I get the spinning object on the screen [that usually sends you back to the locked state after installing a theme]. I've been able to open one application [MobileToDo], but even then, it's difficult to function.

    I've tried to restore about 5 times with iTunes, but each time, iTunes cannot find the iPhone to restore with. Also, I've restarted by holding the sleep/home buttons as it won't function properly when I hold down the power button for 10+ seconds. Is there anything I can do to fix my iPhone? I know the cables work as I tested them with power. When I tested them with the iPhone, however, it recognized them about 20+ seconds after they were plugged in.

    Thanks!
    2007-10-30 06:35 AM
  2. jedinight's Avatar
    same crap happend to me !!! i hope there isnt a virus in that jailbreakme.com...to get out of your prob...boot phone iknow its trippin like nevere seen before ,,now hold home buttton down connect to power supply,not comp then youll see it go to home page after a couple of minutes,then release,,if you see you battery showning that its charging,,now is your time!! hold down buttons,for 30 secs,then restore through itunes ,,also i rejailbreaked with the touchfree after that...!!!no probs now
    Last edited by jedinight; 2007-10-30 at 10:46 PM.
    2007-10-30 06:50 AM
  3. tony8192's Avatar
    does your phone turn on at all? like does it get to the main screen at all?

    if it does try this:

    hold the sleep/wake button and the back button for about a minute. So let the screen go black.... the white apple will pop up.. dont let go.. just keep those buttons held until a yellow exlamation point appers. it should say connect to itunes. if you connect the phone after this itunes will recognize it and then you can do the restore.. only bad thing is you will be back to 1.1.1
    iPhone Nice
    2007-10-30 06:58 AM
  4. thebeatbox's Avatar
    Thanks to jjgsxr883, my iPhone is back and business and my problem has been solved. I'll use another solution to add 3rd party applications...Thanks again!
    2007-10-30 07:04 AM
  5. truenorth's Avatar
    How did you fix it? The same symptoms are occuring with my iPhone.
    Sydney, Australia
    If you received help, click on the Thanks button!

    2007-10-30 07:33 PM
  6. chido's Avatar
    How did you fix it? The same symptoms are occuring with my iPhone.
    it happened to me too....i used the apptapp installer and it got me from the yellow exclamation screen to the activation screen. then i was able to activate it through itunes.

    GL
    2007-10-30 09:34 PM
  7. j13jjs's Avatar
    Yea I've had this happen twice today both with apps failling from high tymes source.

    Hold down Top Button and Home Button at the same time until you get the image of plugging into itunes, you'll know it when you see it, its not the apple symbol; its the only other one, I suppose it could be the yellow triangle but I never see that one. If this is not happening after 30seconds to a minute try plugging the phone into the wall and trying again.

    After you get this image to appear just plug it into you computer, open itunes, and hit restore under the iphone tab. It will take a couple minutes then some more time to sync again but once that is done you should be there with a fresh install and most of your data still in place; just missing a few settings and such.

    After that I would say go ahead and do jailbreakme.com again and get some apps but just be careful with the high tymes source.
    2007-10-30 10:28 PM
  8. pholod's Avatar
    ,,now hold home buttton down connect to power supply,not comp then youll see it go to home page after a couple of minutes,then release,,if you see you battery showning that its charging,,now is your time!! hold down buttons,for 30 secs,then restore through itunes ,,also i rejailbreaked with the touchfree after that...!!!no probs now
    can you be more specific? please clarify these steps
    2007-10-31 12:27 AM
  9. truenorth's Avatar
    He means to hold the Home button, then plug the iPhone to a power outlet - not to the computer. Keep holding the Home button until the iPhone comes to life. You will notice the battery showing a lightning bolt inside it (means it is charging). Now do the 10-10 reset: press both Sleep and Home buttons together for 10 seconds, then when the screen blacks out, release Sleep, but keep holding down Home. When the screen comes to life again, you should be OK to restore in iTunes. Once you're restored to 1.1.1, do the AppSnap procedure.

    Yea I've had this happen twice today both with apps failling from high tymes source.

    {snip}

    After that I would say go ahead and do jailbreakme.com again and get some apps but just be careful with the high tymes source.
    That's what crashed my iPhone, too! Stay away from High Tymes!
    Last edited by truenorth; 2007-10-31 at 06:56 AM. Reason: Automerged Doublepost
    Sydney, Australia
    If you received help, click on the Thanks button!

    2007-10-31 06:56 AM
  10. LimitedEditioniPhone_com's Avatar
    The problem happen to me when I added high tymes to sources. I was without a phone for 2 hours until I was able to get a usb cord to restore my phone. I lost all of my Halloween party pictures because I did not sync them before this happened I will no longer add untrusted sources until I receive my other iPhone to test on.
    2007-10-31 06:34 PM
  11. will042082's Avatar
    happened to me when i tried dl'ing hightymes as well, think maybe he needs to look into it or get a warning up or something
    2007-10-31 07:09 PM
  12. jedinight's Avatar
    stay way from hightymes source
    2007-10-31 07:11 PM
  13. will042082's Avatar
    man, i'm just gonna say thank you soooooo much, your lil plug in wall trick worked, that's how i got my phone to restore, saved a grown man from crying like a school girl
    2007-10-31 07:28 PM
  14. redcard's Avatar
    Same thing happened to me today when trying to download soem Customize images from Hightymes. Got it sorted though. Think i'm gonna stick with 1.0.2 for now, had 3 major crashes simce upgrading
    2007-10-31 09:46 PM
  15. HomieG35's Avatar
    I'm trying to restore now... It's been saying on my computer 'restoring "iPhone" from back up'

    and on the phone it says "iPhone is activated"

    It's done this for about 10min. Shouldn't it be done?.....
    2007-10-31 09:47 PM
  16. redcard's Avatar
    I'm trying to restore now... It's been saying on my computer 'restoring "iPhone" from back up'

    and on the phone it says "iPhone is activated"

    It's done this for about 10min. Shouldn't it be done?.....
    Back up takes 1-2 minutes in my experience
    2007-10-31 10:36 PM
  17. chido's Avatar
    I'm trying to restore now... It's been saying on my computer 'restoring "iPhone" from back up'

    and on the phone it says "iPhone is activated"

    It's done this for about 10min. Shouldn't it be done?.....
    slide the slider on and you should be good to go...
    2007-10-31 11:20 PM
  18. bgattis's Avatar
    This just now happened to me from installing iSwitcher!!! Going to restore as soon as I get home.
    2007-11-01 12:14 AM
  19. HomieG35's Avatar
    See, there was no slider to slide. All that was on the screen was the world and the things saying it's activated, and sync in progress.

    Ended up calling Apple after about 45min. Had to unplug and restore to a new phone. Sad... had to start a facebook group to get numbers... and i hate people who do that, lol
    2007-11-01 12:15 AM
  20. jedinight's Avatar
    man, i'm just gonna say thank you soooooo much, your lil plug in wall trick worked, that's how i got my phone to restore, saved a grown man from crying like a school girl
    ive been trying to tell people this is a tuff one to get into restore mode,,watch out!!!!

    He means to hold the Home button, then plug the iPhone to a power outlet - not to the computer. Keep holding the Home button until the iPhone comes to life. You will notice the battery showing a lightning bolt inside it (means it is charging). Now do the 10-10 reset: press both Sleep and Home buttons together for 10 seconds, then when the screen blacks out, release Sleep, but keep holding down Home. When the screen comes to life again, you should be OK to restore in iTunes. Once you're restored to 1.1.1, do the AppSnap procedure.



    That's what crashed my iPhone, too! Stay away from High Tymes!
    thanks for helping out to clarify,,sometime my hands are lazzy
    Last edited by jedinight; 2007-11-01 at 01:30 AM. Reason: Automerged Doublepost
    2007-11-01 01:30 AM
37 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.