1. BigPete's Avatar
    Should I update my Installer to 3.0b7 if im still on 1.02?
    After the last installer update it said it was ment for version 1.11. I coudn't un install it so i left it on. Works fine.. But should i update it.?
    Support.A.New.JAILBREAK.Program.For.Windows.
    2007-10-30 07:19 PM
  2. lifesmymachine's Avatar
    its definately a lot better, but it doesnt say it supports 1.0.2

    if i were you, i would back up my data and try it, and if it doesnt work, then use that as an excuse to upgrade to 1.1.1

    jailbreakme.com makes it rediculously easy to jailbreak 1.1.1 and theres pretty much no reason not to update.. even if you are unlocked, search the forums for revirginizing guides

    anyways, to make a long answer short, the new installer does not support 1.0.2 but if you have the prior version running, there are not that many changes and it should work the same way
    "The glory is not in never falling, but in rising every time you fall."
    2007-10-30 07:45 PM
  3. bukwit's Avatar
    works fine on 1.0.2. Ive installed/uninstalled a few things without problems so far since this morning.
    2007-10-30 10:51 PM
LINK TO POST COPIED TO CLIPBOARD