1. pr0jektn's Avatar
    hey guys
    everytime i try install the customize application it says "this version of customize requires firmware 1.1.[123]. any solutions?
    2008-04-27 12:09 PM
  2. pokekid's Avatar
    you need 1.1.3 or 1.1.2 or 1.1.1 to run it and it seems that you are on 1.1.4 so download the 1.1.4 compat patch which makes your phone think it is on 1.1.3
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0
    2008-04-27 01:52 PM
  3. seann33uk's Avatar
    sorry you have already asked this and received an answer so im reporting it as double posting
    Last edited by seann33uk; 2008-04-27 at 03:06 PM.
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2008-04-27 03:03 PM
LINK TO POST COPIED TO CLIPBOARD