1. Proficient's Avatar
    Brand new 1.1.1 Iphone from apple.
    Followed Independance
    Everything perfect
    (was using house mates computer)
    Now i go back to my laptop and try to work out the best way of installing anysim

    I was hoping to download it over wifi directly onto my phone but i couldnt get the PXL to download.


    (rogue is not showing up on my install list)


    So i install Ibrickr, download anysim and throw it on my phone

    I run anysim with the ATT sim still inserted and it says Success..

    I try to throw in a Virgin Simcard but it says
    "Incorrect SIM this iphone must be used with an approved sim"


    Any ideas what i have done wrong?

    I am also getting a Activate Dismiss dialog appearing randomly?



    Any direction is appreciated.
    Thinking i have to start again and put my sim in when i run anysim?


    Thanks everyone
    2007-11-01 01:55 AM
  2. Destructo's Avatar
    You must have used old AnySIM. The version you got was 1.02 or 1.11?
    2007-11-01 02:10 AM
  3. Proficient's Avatar
    sigh

    good call

    1.02

    whats the best way to fix this
    2007-11-01 02:24 AM
LINK TO POST COPIED TO CLIPBOARD