User Tag List

  1. n0m0n's Avatar
    I have a OTB 1.1.3 updated to a 1.14.
    I wanted to install a program called: Docs from BigBoss.
    Upon ding so I got a Error message that said:
    ERROR
    You Must install 1.13/4 Safari Patch from Tweaks (1.13) first.
    I went to the Tweak 1.1.3 folder and chose to install the patch, and received the following error message:
    ERROR
    Maim Script execution failed!

    I have re-sprung, used the power off slider, and turned the phone back on but no matter what I try I fall into the same cycle.

    What do I need to do to get this to install for Docs???

    Thanks
    2008-05-12 02:29 PM
  2. Apple iPie's Avatar
    Main Script error usually happens,when you dont have BSD Subsystem... Do you have it?
    2008-05-12 03:03 PM
LINK TO POST COPIED TO CLIPBOARD