1. one1's Avatar
    Unless you want to wait 22 minutes for a refresh.

    3.81 came up in my updates list and I updated it....now I have 22 minute refreshes.

    B.S.!
    2008-05-13 04:47 PM
  2. Poseidon79's Avatar
    Thanks for the warning. I'll hold off until I get confirmation.
    2008-05-13 04:55 PM
  3. one1's Avatar
    I hate to say it, but it was actually the MMI source in the community sources update. I deleted MMI and it pepped right up.
    2008-05-13 04:57 PM
  4. smirkis's Avatar
    works fine for me.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-05-13 05:11 PM
  5. Nettwerk's Avatar
    First one fix your installer...
    Must run command line from iPhone terminal or something like it:
    rm -R /var/mobile/Library/Caches/Installer
    rm -R /var/mobile/Library/Installer/Temp
    cd /Applications/Installer.app
    ./Installer
    when all is done write command: reboot or turn off phone...
    2008-05-13 05:19 PM
  6. smirkis's Avatar
    what exactly does the cd command do?

    and the ./installer command?

    is it necessary to clear cache and temp files using that method?
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-05-13 05:26 PM
  7. one1's Avatar
    First one fix your installer...
    Must run command line from iPhone terminal or something like it:
    rm -R /var/mobile/Library/Caches/Installer
    rm -R /var/mobile/Library/Installer/Temp
    cd /Applications/Installer.app
    ./Installer
    when all is done write command: reboot or turn off phone...
    Why would I do such a thing? My installer works fine and has since I constructed my phone 4 months ago. I don't screw with my phone every day like some here. I set it up 4 months ago and it is perfect. The MMI source was hanging me and I deleted it. Everything is perfect again.

    You shouldn't tell people to go around doing things like this to their phone if they don't need to, you're gonna screw someone up that way.
    2008-05-13 05:44 PM
  8. freakoftheindustry's Avatar
    I don't have any problems with the update of with MMI hanging...
    2008-05-13 06:22 PM
  9. .:MirrorminD:.'s Avatar
    no problems here either
    2008-05-13 06:24 PM
  10. BLOWNCO's Avatar
    i updated and i refresh in under 2 mins also that update jsut removed ipod touhed fans repo from community sources

    http://www.appleiphoneschool.com/200...-381/#comments
    Mac Pro 2x2.66
    1.3 TB HDD
    6 GB RAM
    2x24" Dell 2405 monitors
    PowerBook 17"
    8GB Gen1 jailbroken Iphone
    16GB 3Gs white
    60 GB ipod
    2008-05-13 07:18 PM
  11. Dash-2's Avatar
    After updating my CS, the refresh took a couple minutes.
    But anytime after that, it's the quickest it's ever been. (About 20 seconds.)
    2008-05-13 08:48 PM
  12. Poseidon79's Avatar
    Agreed... works great.
    2008-05-13 08:52 PM
  13. carlospr21's Avatar
    no problem here
    2008-05-13 09:03 PM
  14. one1's Avatar
    Glad to hear it's working now for everyone. Repo must have took a dump-o for a short bit. Glad I can add it back to my sources now that it's working
    2008-05-13 09:08 PM
  15. JAG2621's Avatar
    I had no problem. I'm refreshing fine.
    If anything was usefull a thanks would be great!
    2008-05-13 09:43 PM
  16. ajl917's Avatar
    Yeah after the update, I had to hold the home button because it took forever, but then I went back in, refreshed my sources and then it was extrememly fast...
    2008-05-13 10:34 PM
  17. Dash-2's Avatar
    Per request of the thread starter,
    thread closed.
    2008-05-13 11:45 PM
LINK TO POST COPIED TO CLIPBOARD