1. kiddoko's Avatar
    Hi everyone. I just wanted to say that my iphone is completely dead. I don't know what to do. After I installed it I opened the app and it seemed fine. I changed my firmware version to 1.1.4. I was running firmware 1.1.3 by default.

    After I changed my firmware I saw a little red arrow in the app pointing to 1.1.4. When I closed the app the icon was still reading 1.1.3 as my firmware. I looked in the settings to see if there was a change but the firmware version read as N/A.

    I then rebooted my iphone and that's when everything went to hell. It goes to a dos black screen with a mess of info that I don't understand. Once this info is on the screen it sits there for about 10 minutes then scrolls endlessly and quickly through crap I can't read then the phone reboots again. I see the Apple logo then it goes back to that weird dos black screen again.

    The info on this screen that I can't get rid of says:

    Singleuserboot - fsck not done
    Root device is mounted read-only

    If you want to make modifications to files
    /sbin/fsck -fy
    /sbin/mount -uw /
    If you wish to boot the system:
    exit [<--- HOW?! lol]

    AppleMRVL868x: Firmware Loaded
    AppleMRVL868x Hardware Details
    Firmware Version: 8.108.3.p65 (0x41006c03)
    I/O Version: 0x0002
    Mac Address: xxxxxxx [hidden]
    :/ root#

    If anyone knows how I can get the phone system to boot normally please reply as soon as you can. I'm not able to use the Terminal because there is no keyboard to enter commands. I also do not have WiFi access at all whatsoever. iBrickr can't recognize the phone even though I have it plugged in. And iTunes can't see the phone either.

    I haven't ever been this stuck with my phone. Usually I can fix it myself but THIS time it is REALLY gone. I can't even restore in iTunes. I'd greatly appreciate any feedback. Thanks.
    Last edited by kiddoko; 2008-05-19 at 04:24 PM. Reason: Added info
    Big kid playing with iPhone! Learning as I go...
    2008-05-19 04:00 PM
  2. iBlade's Avatar
    Did you try to put it into dfu mode? No mather what that should be possible. Sorry for your trouble. I was about to try the app myself this morning, glad I didn't. Just keep trying ibrickr, ziphone, iliberty. Make sure itunes is open push and hold home and power button let go of the home button after about 10 seconds while still holding the power button... you know the drill.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-19 07:36 PM
  3. MystikalDesigns's Avatar
    Same thing has happened to me, its stuck at the :


    Bit, I assumed SSHing in and trying to somehow type the root password would work..

    Anybody know how to fix this problem, cause it's completely screwed up my iPhone as well
    2008-05-19 09:41 PM
  4. coachballfirm's Avatar
    same thing happend to me and rebooted...
    2008-05-19 10:02 PM
  5. davioxx's Avatar
    same here, i just restored again lol
    that app caused some serious issues,
    i went to recovery mode and then used iliberty to boot on normal mode but, it still boots to that awful thing.
    2008-05-19 10:23 PM
  6. kiddoko's Avatar
    I can't get my phone off that screen at all. How did you get it into recovery mode? And where do I get Liberty from? I'm thinking I'm not going to be able to fix this......

    Well I decided to stop in my local Apple store. I REALLY didn't want to go that route but I had no other choice. The geniuses at the Genius Bar looked at it. Didn't know what to do. Then they swapped it for a new phone. So now I have a new phone since I was still in warranty. They couldn't tell if it was jailbroken. They told me it is not recoverable. So now I have to rejailbreak and go through this process all over again. If anyone manages to restore their phone then I'm happy for you.

    The phone they gave me is a stock 1.1.4 phone. So now I have to deal whatever new issues there are with 3rd party app compatibilities. But whatever. I'm just happy I have a working phone again. Good luck all......
    Last edited by kiddoko; 2008-05-20 at 03:51 AM. Reason: Automerged Doublepost
    Big kid playing with iPhone! Learning as I go...
    2008-05-20 03:51 AM
  7. DimaSSS's Avatar
    the black dos screen is hell, i had it recently, there is a way to fix it, like some people already said u put the fone into recovery mode, u do so by simply holding the power button and home button together for 10 seconds and then letting go of the home button but continue holding the power button for another 10 seconds or so and it will go into recover mode.
    iPhone 4 life b*tch
    2008-05-20 04:18 AM
  8. dsm_95's Avatar
    my iphone did the same thing. how is everyone fixing it!?!?!?!? i cant go into recovery mode. i would try and rehack it but itunes wont recognize it!! please help!
    2008-05-22 03:24 AM
  9. Nettwerk's Avatar
    Put phone in DFU mode press power button and home button same time, hold.when phone turn off continue hold 3sec after 3 hold down home button. Then try to restore.if phone screen is black and iTunes ask for restore it is correct.if u see cable with itunes logo thats not DFU mode.try again.look in google.
    Last edited by Nettwerk; 2008-05-22 at 03:43 AM.
    2008-05-22 03:40 AM
  10. sebs8's Avatar
    SSH into /Applications folder then click FWChanger.app and click delete, reboot iphone. viola, its gone and FW is back to normal I had this same issue, worked great
    2009-05-10 07:51 AM
  11. Drglow's Avatar
    just enter in 'custom firmware version' the Os you had before changing it to the messed up one and enter the build you see in the wrong one. Worked for me.
    2009-09-08 04:23 AM