User Tag List

  1. samihassan's Avatar
    i d/l the isolitiare app, i opened up ibrickr, i went into application, then i made the folder, and i uploaded everything correctly, but theres no icon on my iphone? help
    2007-11-19 09:50 AM
  2. NetMage's Avatar
    1. *sigh* post in the right forum
    2. You need to restart springboard on 1.1.1 to detect new apps. Or just turn your phone off/on.
    3. Did you set the executable bits (chmod +755) on the program?
    2007-11-19 10:36 AM
  3. samihassan's Avatar
    1. *sigh* post in the right forum
    2. You need to restart springboard on 1.1.1 to detect new apps. Or just turn your phone off/on.
    3. Did you set the executable bits (chmod +755) on the program?
    i did restart my springboard, and how do i set thebits to 755? thanks alot

    also i have independence 2, but i dont like it much, i like ibrickr alot more
    Last edited by samihassan; 2007-11-19 at 11:09 AM. Reason: Automerged Doublepost
    2007-11-19 11:09 AM
  4. opusandbill's Avatar
    try turning your phone off then back on. sometimes you have to restart the phone not just the springboard.
    2007-11-19 08:50 PM
  5. samihassan's Avatar
    try turning your phone off then back on. sometimes you have to restart the phone not just the springboard.
    still doesnt work
    2007-11-19 10:36 PM
  6. elfribo's Avatar
    chmod: change mode \
    in file permissions check r w and x ( r ead,w rite, e x ecute) until you reach 755.
    some people are kal himari yahmilou asfaran!
    2007-11-19 10:56 PM
LINK TO POST COPIED TO CLIPBOARD