1. new is old's Avatar
    hey guys
    i got the v1.1.2 jailbroken through the guide i found here
    now after installing anySIM 1.2.1u i ran the software
    it was fine for a while and then the fone restarted and the apple logo with the loding sign appeared .
    it hasent changed since and it keeps restarting its self !!
    even after pressing the sleep/power buton continously
    it goes back to the logo and loading part !!! am really scared now and dont know wat 2 do !! please help me !! i hope my cell isnt bricked is it ?!?!?!
    beggin u gyz ...
    2007-12-29 10:25 PM
  2. timba04's Avatar
    I was holding on to my 1.1.1 OTB Iphone with a 1.0.2 firmware until I was completely sure of an upgrade. I followed the instructions CAREFULLY and I was able to upgrade my iphone firmware to 1.1.2.

    Only problem was when running the windows.bat from Jailbreak 1.1.2 it looked like it was going good until it stopped and was stuck there for more than 15 min. I decided to cancel it and run it again, and IT WENT THROUGH PERFECT.
    2008-01-05 11:24 PM
  3. Moebaqi's Avatar
    thank you ,,
    worked perfect for me..

    thank you again
    2008-01-12 04:46 PM
  4. phatweese's Avatar
    Ok all you mad geniuses out there, please help!

    I'm trying to jailbreak my 1.1.2 OTB iphone. I've scoured the forums in search of similar posts, but come up short. After jailbreaking 1.1.1 and installing Oktoprep, i shift-UPDATED to 1.1.2. Once updated, I check my task manager and end all apple-related processes. I run the jailbreak (windows.bat), at which point I receive an error message "cannot connect to iPhone." Here is exactly what the DOS terminal says:

    CDocuments and Settings\phatweese\Desktop\iphone unlock\jailbreak112>java -jar jailbreak.jar
    PC detected...
    iPhuc at: CDocuments and Settings\phatweese\Local Settings\Temp\tmp12218.exe
    Connecting to Ipod/iPhone...
    Cannot connect to your device: Please plug your iPod/Iphone into your computer. If you're still having trouble, restart the computer, reconnect the device and try again.
    I was curious about that Iphuc comment, so I went hunting for that "tmp12218.exe". I enabled hidden files and folders, and turns out, I don't have a "Temp" directory in my "Local Settings" folder. (i realize this is probably not the heart of my issue). So, can anyone please help??
    2008-02-03 12:58 PM
  5. burdell1's Avatar
    Does it have to be iTunes 7.5? i tried to update my main iphone to 1.1.2 and had all kinds of problems. I then reverted back to 7.5 and it reset my entire history on iTunes and my iphone still didn't switch to 1.1.2 properly. On another iphone I tried to update to 1.1.2 it worked perfectly and i used 7.6.
    2008-02-04 12:59 AM
  6. fld's Avatar
    4. Do either Download & Install or press SHIFT + Update button and point it to the v1.1.2 firmware you downloaded manually.
    I just read this link which was posted on this thread. And it states that if you "Shift + Update" 1.1.2 firmware. It will override OktoPrep preparations made for 1.1.2.

    Not sure if anyone have notice this or said this yet. Better to be safe and inform y'all.
    2008-02-05 12:58 AM
  7. sausepan's Avatar
    This worked like a f**ken charm!! Thank you so much!! yes there was a few bumbs but all is well thank you so much!!
    2008-02-05 09:50 PM
  8. DarkIpsum's Avatar
    I would start all over! Restore/Downgrade to 1.0.2, Downgrade Baseband to 03.14.08, Virginize and than back to 1.1.2 after that start all over with Restore to 1.0.2 and Baseband 04.02.13!
    Hello I have a Baseband 4.03.13_G. Can I downgrade it to 4.02.13?

    And if you happens to know how to install OpenSSH on my iphone 1.1.2?

    Thanks.
    2008-02-07 12:04 AM
  9. DarkIpsum's Avatar
    auser1: I would start all over, Downgrade/Restore to 1.0.2 with DFU-Mode, Downgrade Baseband, Virginize than back to 1.1.2 and follow the Tutorial!



    piojo1511: You're Welcome, let me know if it worked out for you !


    Hello. I have this problem. I need to downgrade my baseband. Does iBrikr v091 automatically downgrade the baseband and the firmware to 1.0.2?

    THanks
    2008-02-07 12:14 AM
  10. subbakumar's Avatar
    Hello

    I have upgraded my iPhone to 1.1.1and ulocked successfully, but unfortunatly there are couple of issues iam facing, firstly if i make a call i could not able hear any thing, secondly iTune is not detecting the phone. Can someone help me to address this issue.

    Thanks for your help in advance.

    Subbakumar

    Tested and working on iPhones Unlocked with (anySIM 1.1, with previously virginized baseband) iPhone with 1.1.1 firmware and 04.01.13_G modem, bootloader 3.9_M3S2, iTunes 7.5, and Windows Vista.

    All those who've accidentally upgrade v1.1.1 to v1.1.2, please follow this guide: http://www.modmyi.com/forums/showthread.php?t=19210

    PLEASE READ EVERY STEP, ONE AFTER THE OTHER BEFORE DOING ANYTHING TO YOUR PHONE.

    If you are locked on at&t don't use this guide.

    Thanks to Dev Team, iPhone-Elite team, jjgsxr883, Hacktheiphone and callx for your work.

    Before we begin, download the following:


    Phase 1 :: Checking your bootloader version
    For those of you who have owned an iPhone prior to November 9th, then you can skip this step. If you don't otherwise know any better, you might want to verify what bootloader you have on your iPhone right now.

    First you will need to have bbupdater installed in your /usr/bin folder.
    - Use the Terminal to login to the iPhone via SSH
    OR
    - Use Mobile Terminal found under Installer > System > Term-vt100

    Enter the following commands:

    Code:
    launchctl remove com.apple.CommCenter
    bbupdater -v
    Your results better match those below as far as the bootloader is concerned. If they don't, then DO NOT proceed!



    When you are done checking, restart your iPhone.

    Phase 2 :: Upgrade 1.1.1 to 1.1.2
    1. Install BSD Subsystem v1.5 via Installer (if exists, move to next step)
    2. Prepare your 1.1.1 device for the Update
      (I). Launch Installer.app
      (II). Scroll down to Tweaks (1.1.1)
      (III). Select OktoPrep
      (IV). Click Install
    3. Connect your phone to iTunes.
    4. Do either Download & Install or press SHIFT + Update button and point it to the v1.1.2 firmware you downloaded manually.
    5. Jailbreak 1.1.2
      - So, right now you should have a nice 1.1.2 activate screen talking in tongues. As a rule of thumb, just open iTunes and let it detect the iPhone then close it.
      - Now run windows.bat from the 1.1.2 jailbreak and check option Install ssh, change password if needed and click Jailbreak
      - Might take like 5-10 mins, more coffee maybe?


    Phase 3 :: Unlocking using anySIM1.2.1u
    1. Put your AT&T SIM in the phone OR your own SIM is fine.
    2. Run Installer and install BSD Subsystem 1.5
    3. Add modmyi.com/installer.xml to your Installer Sources.
    4. Install anySIM1.2.1u via the ModMyI.com installer category.
    5. Goto Settings > Switch ON Airplane mode.
    6. Goto Settings > General > Auto-lock change it to Never.
    7. Run anySIM
    8. After it shows the "Successfully unlocked message". Uninstall anySIM via Installer.
    9. Goto Settings > Switch OFF Airplane mode.


    Fix for Crashing phone/SMS *optional*
    - In Installer, look under Tweaks v1.1.2
    - Install iWorld select your country from the list and its done :-)

    Troubleshoot:
    - An unknown error occurred (1603)
    - An unknown error occurred (1)

    For both the above cases Uninstall > reboot and re-install iTunes v7.5

    To know the Change Log of v1.1.2 go here
    2008-03-22 02:53 PM
  11. Tazonis's Avatar
    I did all the steps, and it worked just fine, but at the end i forgot to Switch ON Airplane mode. and i run the anySIM1.2.1u. For the last 6 hours my iphone is restarting itself but never have the time to log in the phone.

    What can i do?? Help
    2008-03-25 11:33 AM
  12. warisjain's Avatar
    thanks man !!!
    it worked !!
    now on 1.1.2!!
    2008-04-03 11:06 AM
  13. warisjain's Avatar
    thanks man !!!
    it worked !!
    now on 1.1.2!!
    2008-04-03 11:06 AM
693 ... 25333435
LINK TO POST COPIED TO CLIPBOARD