1. MOSHO92's Avatar
    DONT install screenshot's new update to 1.1. Results were that it froze my screen, on hard restart it got stuck in continual reboot. Once I finally got it to boot, the screen was still unresponsive.

    I had to SHH into the applications folder and rename the screenshot.app so that it wouldnt boot on startup, then I could switch it off using the app.

    Just a word of warning, this was only MY experience.
    2007-11-20 07:48 AM
  2. w9cae's Avatar
    I had a similar issue also. I held the power button & home button & got out of the continual boot loop thingy. Removed the app everything went back to normal. I have sent them an email saying there was problems. I really liked that app. So hopefully they will fix or just bring back 1.0. Good to know I wasnt the only person with this trouble.
    2007-11-20 08:04 AM
  3. mcdj's Avatar
    Works fine for me. Go figure. Maybe you guys have a conflicting app?
    I'm so glad I don't have to meet The Internet People.
    2007-11-20 08:14 AM
  4. w9cae's Avatar
    I did think of that, so I tried with all my apps & somerboard removed same problem. Version 1.0 worked great.
    2007-11-20 08:50 AM
  5. akai's Avatar
    Works fine here too
    2007-11-20 03:06 PM
LINK TO POST COPIED TO CLIPBOARD