1. smittttttty20's Avatar
    so for the iBrickr i need the 1.0.1 software and i have the 1.1.2 so how do i downgrade so it will wrk??
    2007-11-21 10:39 PM
  2. redcard's Avatar
    Why do you need ibrickr? It's old and out of date
    2007-11-21 10:43 PM
  3. NetMage's Avatar
    iBrickr will do most operations except jailbreak and ringtones on 1.1.2.

    You should at least suggest a replacement, then?

    iDemocracy 2.0, maybe?

    iPhoneBrowser, halfway?

    Why do you need ibrickr? It's old and out of date
    Last edited by NetMage; 2007-11-21 at 11:56 PM. Reason: Automerged Doublepost
    2007-11-21 11:56 PM
  4. redcard's Avatar
    iBrickr will do most operations except jailbreak and ringtones on 1.1.2.

    You should at least suggest a replacement, then?

    iDemocracy 2.0, maybe?

    iPhoneBrowser, halfway?
    You can suggest them, but from the language of his first post, I was gonna try and figure out why he needed to do before recommending anything. His question was a bit vague, and there's not exactly a 1 line answer to "how do i downgrade so it will wrk??"

    I'm pretty sure ibrickr will not downgrade a 1.1.2
    2007-11-22 12:01 AM
LINK TO POST COPIED TO CLIPBOARD