1. 2petros's Avatar
    DONT USE ITOGGLE app WITH 1.1.2. after turning off the phone (option) in the app menu it froze my phone, it wont start anymore. i see the white apple and a loading wheel , it keeps rebooting every few minutes. I can still see it in Itunes and DEMOCRACY2.

    Help, any suggestions on how to proceed fixing it ?
    Its an original 1.0.2 jail broken, upgraded to 1.1.1 unlocked and recently up grated to 1.1.2.
    2007-11-22 08:41 PM
  2. mikelarry's Avatar
    the same happened to me. tooked a few trys, but i plugged it up and restored it with itunes. also, try holding the power off and home button til your phone shuts off, then release the power off button when apple logo apears. HTH
    2007-11-22 10:30 PM
  3. KristofferS's Avatar
    Thank you! Definetely uninstalling that one from my 1.1.2 phone.
    2007-11-22 10:59 PM
  4. pleyah69bjay's Avatar
    opss i thought it was only my phone im on 1.1.1 and recently installed itoggle sometyms phone restart itself been tryin to fugure it out which of those recent uploaded app causing it.uninstalin itogle now
    2007-11-22 11:25 PM
  5. vsc's Avatar
    The problem is that iToggle copied code from an old version on Services.app. (Or at least that is what appears to have occurred.)

    Specifically toggling the phone option unloads CommCenter such that it cannot restart when the phone is booted. That said on boot if CommCenter can't load the phone hangs.

    The current version of Services appears to handle phone on/off by invoking airplane mode.
    2007-11-23 12:20 AM
  6. nemo121's Avatar
    I used iBrickr to access com.apple.CommCenter.plist and edit it to Enable. Rebooted and everything was fine and immediately uninstalled iToggle.
    2007-11-23 01:53 AM
  7. Makaveli's Avatar
    DONT USE ITOGGLE app WITH 1.1.2. after turning off the phone (option) in the app menu it froze my phone, it wont start anymore. i see the white apple and a loading wheel , it keeps rebooting every few minutes. I can still see it in Itunes and DEMOCRACY2.

    Help, any suggestions on how to proceed fixing it ?
    Its an original 1.0.2 jail broken, upgraded to 1.1.1 unlocked and recently up grated to 1.1.2.
    Same sh*t happen to me, I had to do my phone over this morning...
    Good thing I am a pro at restoring my phone now.
    2007-11-23 01:59 AM
LINK TO POST COPIED TO CLIPBOARD