1. dallasnights's Avatar
    Hey everyone I have a small problem

    I have webclips on my Springboard, well if I want to delete one I do so the normal way via the wiggle and then delete and its gone

    but, when I hit respring the springboard, the webclip I deleted returns again

    Can anyone tell me how I can delete it permanently other then SSH into the phone

    Thanks all
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-05-30 04:35 PM
  2. luiz's Avatar
    putty into ur phone or use term-vt100
    enter
    "chown mobile /private/var/mobile/Library/WebClips"
    should work now
    2008-05-30 04:42 PM
  3. dallasnights's Avatar
    nope still there when i respring wierd
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-05-30 04:56 PM
  4. monroe0605's Avatar
    is it a kankon webclip? like did you install an app and now you have the apps webclip aswell as the app? that happend to me when i installed fontswap from the kankon source, they way i got rid of it was removing the app and the source.
    2008-05-30 07:00 PM
  5. dallasnights's Avatar
    no its a webclip from another site I create via Add to Homepage option, its wierd

    BTW dont have fontswap installed either
    Last edited by dallasnights; 2008-05-30 at 07:02 PM. Reason: Automerged Doublepost
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-05-30 07:02 PM
  6. DaveiPhone's Avatar
    You might try entering in Terminal:

    chmod -R 755 /var/mobile/Library/WebClips
    chown -R mobile /var/mobile/Library/WebClips
    2008-05-30 07:32 PM
  7. luiz's Avatar
    thats what i forgot... the "-R"
    :/ my bad
    2008-05-30 07:46 PM
  8. dallasnights's Avatar
    Thanks DAVE That worked
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-05-30 07:49 PM
LINK TO POST COPIED TO CLIPBOARD