1. anpass34's Avatar
    i recently updated from 1.0.2 to 1.1.1 and ever since the update i cannot rearrange my icons. If I try to open rSBT that is in Customize in automatically closes and goes back to the home screen. i'ved tried powering off the phone. and uninstalling and reinstalling Customize but nothing has worked. I then also tried to remove Customize and add the standalone rSBT.app. This alllows me to open rSBT but it will not actually save any of my changes.


    Is there anything I can do?
    2007-11-28 02:40 AM
  2. ajl917's Avatar
    Hmmm, I cant help ya with fixing Customize, but XLaunch does the same thing, showing/hiding icons, 5 icon dock etc.
    2007-11-28 02:58 AM
  3. sjowol's Avatar
    there is a patched 1.1.1 customize (with rsbt) on the modmyi repo isn't there?
    or just get the latest customize works fine for me on 1.1.2
    (might have to restart after an initial few crashes.. but then for some strange reason it will just work )
    2007-11-28 03:07 AM
  4. todesto's Avatar
    Yes, agree with sjowol. It will eventually will work after number of attempt (after you reboot).

    iPhone 3GS with w/AT&T
    4.2.1
    Technician
    Smart Cellphone Repair
    www.ifixsmartphone.com
    Ask me all your hardware problem!
    2007-11-30 05:50 PM
LINK TO POST COPIED TO CLIPBOARD