1. shotgunsteve's Avatar
    This has been ongoing for 1 month:

    an update for Customize (version 2.0.0B10) is stuck in the "update" section of my Installer App and will not disappear no matter how many times I try to install it and update the program or refresh sources.

    ...help?
    2008-06-06 07:11 PM
  2. JedixJarf's Avatar
    do you have the customizeapp source still in your list of sources???
    2008-06-06 07:16 PM
  3. shotgunsteve's Avatar
    no, never did, i'm not sure which source i downloaded it from, but the update in installer that won't disappear comes from the Ste Packaging source.

    Upon further review, in the "uninstall" section, the source name listed under the app is thespicychicken.com and the version is 2.0.0B5 and the text at the bottom of the main page of the application tells me the same thing (version 2.0.0 Beta 5).

    I've dsicovered the issue!!!!

    There is an update for Customize (version 2.0.0B10) from Ste Packaging, which I install...

    Immediatly after the install there is an update for Customize (version 2.0.0B5) from thespicychicken.com....

    Whichever I install, the other immediatley pops up! Now the question is what should I do? Stick with the Ste packaging update and delete the Spicy Chicken source?

    I think that I've answered my own question, upon reading the info in the Spicy Chicken source, it says that it is an alpha testing temporary repository. and that I should use STE for all my real needs.... too bad I'll probably delete this, I hope that I don't miss out on any cool alpha tests
    Last edited by shotgunsteve; 2008-06-06 at 07:38 PM. Reason: Automerged Doublepost
    2008-06-06 07:38 PM
  4. Jay316's Avatar
    I had this problem with an app, all I did was download the latest version of the app, then removed the source that told me to update to a lower version.
    16GB iPhone 4
    160GB Black iPod Classic

    Sold
    16GB iPhone 3GS
    60GB iPod Classic
    80GB iPod Classic

    Broke
    120GB iPod Classic
    16GB iPhone
    2008-06-06 09:35 PM
  5. mad_llib's Avatar
    THANK YOU! I've had this identical problem for a long time!!!

    Finally, Customize isn't always trying to update!!
    2008-06-06 11:01 PM
LINK TO POST COPIED TO CLIPBOARD