User Tag List

  1. renzo75's Avatar
    Hey guys

    Just downgraded etc my phone to 1.0.2 after wifi not working and more probs.
    Anyhoo,i want to upgrade to 1.1.1 (more than likely using ifuntastic since i won't need wifi)
    it says i need framework 1.0.1, and I've currenty got 2.0.0

    How do I go about getting this? and will it stuff up my current setup.

    Thanks heaps.
    Unable to restore signature. Error (1015)
    2007-12-11 11:10 AM
  2. ifone_hacker142's Avatar
    here is the link to get the MobileDevice.framework 1.0.1 for iFuntastic to work
    http://rapidshare.com/files/68410680...ework.zip.html
    hope this helps!
    2007-12-26 07:31 AM
  3. renzo75's Avatar
    TY :-) thanked accordingly
    Unable to restore signature. Error (1015)
    2007-12-30 11:13 PM
LINK TO POST COPIED TO CLIPBOARD