1. djspoilz's Avatar
    I've had Apollo on my iPhone for a while now but usually only connect when I'm using Wifi but when I try to connect with wifi off Apollo always just crashes and never connects. Does ny1 else have this problem or solution. I have t-mobile all access Internet plan and all iPhone Internet functions work.
    T-Mobile W/Edge
    iPhone- 1.1.1 Jailbroken/Unlocked
    SURE HELL BEATS THE SIDEKICK1,2,3,and Slide
    2007-12-18 06:01 AM
  2. IriQuel's Avatar
    You are probably connecting through APN: internet2.voicestream.com.

    Call T-mobile and tell them that you would like to access the net via internet3.voicestream.com because you are having trouble with "internet2"

    This will fix the problem with Apollo and MobileChat.
    • On T-mobile with 2.0 with help from Pwnage 2.0

    2007-12-18 10:00 PM
  3. sgammella's Avatar
    i have at&t and usually it takes about 3-4 minutes to sign on by then i usually just go on meebo. Or it crashes i can only go on apollo when im on wifi i dont think it has to do with t-mobile
    8gb 1.1.1. Iphone Hacked and unlocked with At&t?:confused
    2007-12-18 10:38 PM
  4. IriQuel's Avatar
    It has to do with T-mobile. I had the same problem with both clients and when I switched to internet3.voicestream.com the problems went away. No more crashes from Apollo or MobleChat while trying to connect.

    There is a whole thread about this in the T-mobile forum on this site.

    Edit:

    http://modmyi.com/forums/showthread.php?t=12606

    That is the thread.
    Last edited by IriQuel; 2007-12-18 at 11:06 PM.
    • On T-mobile with 2.0 with help from Pwnage 2.0

    2007-12-18 11:02 PM
  5. iimprezu's Avatar
    How come I have to call T-Mobile to ask for access to internet3.voicestream.com? I have this same problem with Apollo crashing over EDGE, I'm using wap.voicestream.com. I'll call T-Mobile to ask. I have a feeling they won't know what I'm talking about haha.
    2007-12-26 05:00 PM
LINK TO POST COPIED TO CLIPBOARD