User Tag List

  1. plusONE jboy's Avatar
    I have jailbroken and unlocked my phone with iLiberty.. Even tested the phone with a Verizon SIM and it worked! Anyway, right after the Jailbreak/Unlock I tested YouTube, since I knew this would be a possible issue. YouTube worked.

    Time goes by and all of a sudden YT stopped working both on Edge and WIFI just recently.

    I tried all 3 of the fixes but still nothing.. I am able to view and load videos from Featured, History, and Bookmarked when YT was working. The only thing not working was the search function.

    I had MXtube on my phone so I decided to give it a shot. Low and behold the search function works!!

    For the time being I will stop messing with the YT fixes/patches, I just wanted to give all the people that are having problems with their YT a heads up. If you have MXTube on your phone, give it a shot..

    It just might work!

    Any comments? Thoughts?
    2008-07-10 04:03 AM
  2. granka's Avatar
    With a Verizon SIM card huh?

    Okie dokie
    2008-07-10 04:20 AM
  3. smirkis's Avatar
    where do i buy this verizon sim card, my girlfriend wants an iphone but i laugh at her daily because of the cmda setup verion uses. so how bout it pal
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-07-10 05:46 AM
  4. nokian93's Avatar
    some help on this situation would be nice, also why is it a surprise to hear about a verizon sim card? They are actually opening up their network to support other phones besides CDMA devices. Anyways, I too have the same problem on my phone, no matter what fix I use I still get the cannot connect to youtube error. Could they have caught onto something? All the unlocking and such was done with ziphon. On my girls phone I used pwnage and hers works. Something has to be up with the programs you use I guess, I would do pwnage but I used ziphon because of a specific reason. Thanks for any kind of help towards this situation.
    2008-07-10 01:54 PM
  5. Rolldog's Avatar
    Same thing happen to me all i did open itunes and syc to enable youtube and it work after that. I also used iliberty.
    Code:
    2008-07-10 03:06 PM
  6. plusONE jboy's Avatar
    With no thanks to the sarcastic comments in this thread.. I have fixed my youtube, without having to go through the restore process. I will post my fix when I get home.

    As for the "verizon sim" comments. I asked if anyone had a non at&t sim card and my gfs cousin told me she has verizon. So i popped out her sim card and tested it out in my phone and it worked.

    I am at work right now so to be sure I will try another sim card to test. I am sure the phone is unlocked..

    I didn't realize how immature some of the members were on his forum..

    I never knew there were iPhone elitists, I am sorry if I offended your nerdy a$$es.
    2008-07-16 08:58 PM
LINK TO POST COPIED TO CLIPBOARD