1. luistohe123's Avatar
    Everything was perfect....out of nowhere.....SHH stops working...here's the whole story:

    My phone was eating the battery life, then they told me it was that I left SHH on....So i installed iToggle and it worked fine for like a week and i left the SHH off when I wasnt using it. Now, when i turn it on (SHH)with iToggle, it doesn't quite turn ON, although it says it does...cause i hit home button, open iToggle again to check, and the SSH if OFF (also the EDGE settings don't save either, but I think I saw a fix in Installer, and I got a OTB 1.1.2 so EDGE doesn't matter right now).

    Anyway, I tried reinstalling itoggle....and the same thing...No fix

    anyone having the same problem? or know how to fix this thing?
    2007-12-30 09:54 AM
  2. bigdogjonx's Avatar
    Try another Services application for the hell of it to see if the problem with your SSH install or the problem is with the application. Try the standard Services.app or BossPrefs (beefier version of Services.app)

    Dixit
    2007-12-30 05:31 PM
  3. bigvaderb's Avatar
    When u use iToggle, make sure you wait for the loading circle to finish loading cause it doesn't save if you exit out directly afterwards, you have to wait a few seconds...try that and if it doesnt work, SSH should have an ON/OFF switch in the program itself.



    If my post helps, give it a ThAnKs!
    If my post is helpful, give it a ThAnKs!

    Windows XP
    Windows Vista
    iPod mini 4g
    iPod Video 30g (not anymore, I will miss you =[)
    Jailbroken iPhone 7.32g
    2007-12-30 09:11 PM
  4. popiculo's Avatar
    I'm having difficulties connecting via ssh as well. I have firmware 1.1.1. I installed OpenSSH from installer and Services.app to make sure the service was on. Everything I attempt to connect from terminal (mac 10.4.10) i get operation timed out. I then removed OpenSSH and attempted the SSH/SFTP/SCP install from iNdependence. I get the same error in terminal and SSH does not show up in Services.app. Im completely lost. Any advice?
    2007-12-30 09:27 PM
  5. bigdogjonx's Avatar
    popiculo, not sure you someone has mentioned this before or not, but the first time you attempt to log in, it will take upto 35secs, the initial timeout is normal, you just continue to wait and it will finally get in, because its trying to generate the keys. If you are only trying this with terminal, try an SSH program like Fugu, terminal automatically timesout and doesnt continue to keep trying where the others do.

    Dixit
    2007-12-30 09:31 PM
  6. luistohe123's Avatar
    Nope, Services doesn't work either....
    BTW i uninstalled iToggle, and its still there....but the un updated version....

    -------------EDIT---------------

    Fixed it....The thing is, i saved my iphone profile in WinSCP
    and it had my old IP, so after I restored, i had a new IP
    i changed it....and done...
    Last edited by luistohe123; 2007-12-31 at 11:47 PM. Reason: Fixed it
    2007-12-30 10:15 PM
  7. popiculo's Avatar
    i just tried fugu and still nothing. i even reinstalled the bsd subsystem and openssh.
    2007-12-30 10:35 PM
  8. Steb's Avatar
    I'm having the same problem on 1.1.2. It was working fine, then I tried installing a comic reader and it's not connecting. On another computer it will connect but, app files will not copy but rather fail.

    Iphone 1.1.2
    open ssh reinstalled
    bsd reinstalled
    itoggle reinstalled
    cyberduck
    2008-02-08 05:54 AM
LINK TO POST COPIED TO CLIPBOARD