1. King Chronic's Avatar
    The warning is supposed to be there to tell you not to delete the backup
    2008-01-15 04:24 AM
  2. stlcaddie's Avatar
    I'd need to see where its failing for you. For those having main script execution failures, please do the following:

    SSH in to the iPhone.
    Run the following command:
    /Applications/Installer.app/Installer
    Installer will open up on your iPhone. Install the Extended Preferences hack.
    When you get the main script error, paste everything from your SSH session into a post here, and we will see which specific part it is failing on.

    /bin/cp: illegal option -- a
    usage: cp [-R [-H l -L l -P]] [-f l -i l -n] [-pv] src target
    cp [-R [-H l -L l -P]] [-f l -i l -n] [-pv] srcl ... srcn directory
    2008-01-15 04:25 AM
  3. bluaeon's Avatar
    everytime i uninstall it gives me

    "main script execution error" i dont know what script but i did not touch anything on my phone... i have not changed anything at all... the main reason for my uninstall was to clear out some spaces.

    EDIT:

    ok so i followed the prompt above ^^ and it uninstalled it for me without any warning... so now, the only tweak i did with this program was the battery hack... when you press on the battery, it gives you the percent of how much is left... when i uninstalled the script, i think it got left behind in there and now its in there forever even without the script... hmm... can someone still post the stock preferences.app please.
    Last edited by bluaeon; 2008-01-15 at 04:44 AM.
    2008-01-15 04:37 AM
  4. Kyle Matthews's Avatar
    Hmm. Seems -a is not working for you for some reason. Let me check something.

    Please refresh and try again, tell me if it works now.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-01-15 04:39 AM
  5. Carrick's Avatar
    I have the new community sources installed yet I dont see anything from mmi in install. What is it under now? Its not like it was before.
    2008-01-15 04:42 AM
  6. Kyle Matthews's Avatar
    This has been covered dozens of times across the site. There are no more ModMyI categories anymore. Our hosted apps are in the normal categories now.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-01-15 04:44 AM
  7. Carrick's Avatar
    Sorry, I didn't see that information covered in my dozen searchs. Nor this app.
    2008-01-15 04:46 AM
  8. iSlave's Avatar
    I also had the error trying to install. I reinstalled the BSD and then it installed fine. Very neat app
    2008-01-15 04:47 AM
  9. Kyle Matthews's Avatar
    No prob. Its in both ModMyI Source threads in News.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-01-15 04:47 AM
  10. Emir S.'s Avatar
    I'm also unable to uninstall this nice app.When I try to uninstall trhough installer, I get a "main script execution error".
    Now when I restart SB all the setting options are removed however, the battery % tweak is still alive and my carrier image is gone. Sadly I'm stuck in limbo now as I can't properly uninstall it in order to reinstall it again.

    I'm running 1.1.1, BSD is installed and working.

    Still a great peice of software.
    Thanks for any info & help
    2008-01-15 04:55 AM
  11. Carrick's Avatar
    Just showed up in my installer now :P
    2008-01-15 04:55 AM
  12. Kyle Matthews's Avatar
    Yah it looks like this one may need to be removed for a while, since we're seeing a lot of issues. None of this popped up in testing. I'll let it sit another day and see if we're still having these issues.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-01-15 05:02 AM
  13. Emir S.'s Avatar
    I guess it perfect time for me to update to 1.1.2....I've been looking for a reason :P.
    Now I have one as I need to restore anyway.

    Sure hope this app becomes more stable in the near future as it seems like great work went into it.

    GJ regardless of the small bugs.
    2008-01-15 05:09 AM
  14. iLoKaNoBoi8o8's Avatar
    I also had the "main script execution" errors. But... I copied what iSlave did and re-installed BSD and the error was gone. I got it to install and had no problems so far.
    I am running FW 1.1.2.
    2008-01-15 05:10 AM
  15. Kyle Matthews's Avatar
    I did a couple small edits to the install script, which seem to have made it compatible with those who were having issues. I think you may have had an older version of BSD installed. Either way, fixed now.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-01-15 05:12 AM
  16. Emir S.'s Avatar
    Any clues on how to allow me to uninstall it though without getting the "main script execution"?

    I'm willing to experiment tonight.

    *EDIT*
    Reinstalling BSD didn't help here for this particular issue.

    What's the possibility of manually reinstalling the app?
    If I can have access to it again, I think I know how to fix the carrier logo issue.
    Last edited by Emir S.; 2008-01-15 at 05:42 AM.
    2008-01-15 05:28 AM
  17. bluaeon's Avatar
    hey PF... by any chance, you have the stock Preferences.app? can you please upload them. PLEASE. Thank you!!

    or anyone with a stock Preferences.app folder, untouched, unmodified... please post them here.
    Last edited by bluaeon; 2008-01-15 at 06:47 AM.
    2008-01-15 06:38 AM
  18. sziklassy's Avatar
    I just got this today. Very handy for having some extra options. I like it for the auto-dimm, ipod functions, and the battery percentage (lets you tap the battery in the top right to see a quick percent). Very cool, looking forward to even more features!
    2008-01-15 06:44 AM
  19. vito687's Avatar
    Got this app today oddly enough the time now displays wrong and the dock png is about halfway cut off the screen?? any ideas on how to fix this? I changed the dock several times and manually set the time but neither changed

    Update!

    I needed to turn off "show fake time" and "use new dock" hope this also will help someone else
    Last edited by vito687; 2008-01-15 at 07:56 AM. Reason: solved own prob
    2008-01-15 07:48 AM
  20. bluaeon's Avatar
    ALSO: i noticed that it does not auto lock now when i had this installed and when i had it uninstalled manually, it doesnt auto lock now too.
    2008-01-15 08:03 AM
152 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD