1. aboveliquidice's Avatar
    Hey All,
    I just finished pwning my 1st gen iPhone to 1.2.0 - VERY EASY with the walk through that is stickied (thanks DEV TEAM + MMI Community).

    My question:

    How can you discern which apps listed in Cydia are compatible with firmware 2.0??? I thought I read somewhere that it can tell which firmware you are running - but I see a LOT of things listed in Cydia right now, but was under the impression that not to many apps are ready for 2.0.

    Thanks in advance...

    ~above~
    2008-07-24 03:23 AM
  2. irich25's Avatar
    the cydia for 2.0 only shows 2.0 apps
    2008-07-24 03:59 AM
  3. aboveliquidice's Avatar
    thanks for sharing... Seems like there is a lot of code out there that is already compatible
    2008-07-24 04:35 AM
  4. cates044's Avatar
    I think that a lot of that stuff that you are seing is tools for devs and what not.
    2008-07-24 11:53 AM
  5. redcard's Avatar
    Yep, Dev tools and wallpapers
    To live, you have to lie
    2008-07-24 06:36 PM
LINK TO POST COPIED TO CLIPBOARD