User Tag List

  1. almawatches's Avatar
    I am running 1.1.1 unlocked. I ended up deleting the original MobileSMS application by mistake and a member here was kind enough to post theirs for me. I put it onto my iPhone via WinSCP and set the permissions correctly. Then I came to my iPhone later on and saw I had 3 texts but everytime I tried to run the SMS application it would crash. I first tried to open the .db file to edit it but that didnt work, then I just deleted the thing (made a backup of the original and my edited one) and restarted the phone. The phone would begin to send a message but never would finish it. In some cases it would get to the end of the SENDING bar and then just crash and I wouldn't be able to open the application again. What can I do? I even tried installing SMSD and that won't run either. It's just with my SMS programs everything else seems to be running fine. Please help... I even tried SMSFix in the installer section and that also had 0 effect.
    2008-01-20 07:36 PM
  2. Broomhead's Avatar
    Try replacing the application and setting permissions again
    Attached Files
    2008-01-20 08:38 PM
  3. almawatches's Avatar
    Doing so as we speak...

    No Good, I deleted the .db file, installed the SMS program again, restarted the phone, and now the SMS program crashes each time i try to open it.

    Now I put back the original sms.db which was around 11,000+ bytes or what ever, restarted the phone and the SMS icon says that I have 3 Texts, however again once I tap the icon it crashes back to the home screen.
    Last edited by almawatches; 2008-01-20 at 09:08 PM. Reason: Automerged Doublepost
    2008-01-20 09:08 PM
  4. MeduZa's Avatar
    I had the same problem be4, then, I ended up upgrading my iPhone to v1.1.2, and everything works just fine now =)
    iPhone - Life is Fun
    2008-01-20 10:19 PM
  5. almawatches's Avatar
    Didn't really want to change to 1.1.2 just yet. Would really prefer to stick with 1.1.1
    2008-01-20 10:50 PM
  6. method77's Avatar
    try uninstalling non-english keyboard if you have one installed. Perhaps it has expired.
    2008-01-21 02:03 AM
  7. almawatches's Avatar
    Ill give it a try...if anyone else can offer help it would be appreciated!

    No go..
    Last edited by almawatches; 2008-01-21 at 06:31 AM. Reason: Automerged Doublepost
    2008-01-21 06:31 AM
  8. echo's Avatar
    You may have to restore your 1.1.1 FW. That should fix the problem.
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)
    2008-01-21 07:20 AM
  9. almawatches's Avatar
    Ah...I dunno I mean I had a 1.0.2 previously and I managed to unlock it using but it took FOREVER. I'm not sure if I want to go through that whole procedure again now with my new 1.1.1. I bought this thing unlocked already so I didnt have to go through that stuff. Any other ideas anyone?

    Last edited by almawatches; 2008-01-21 at 10:03 PM. Reason: Automerged Doublepost
    2008-01-21 10:03 PM