1. brenden's Avatar
    So with the recent Camera Pro update I noticed that the Apple Camera app would not save photos when taken and just show white boxes in the Camera Roll. When I try to view said white photo boxes, the Apple Camera app would crash.

    I figured it was a problem with Camera Pro, so I uninstalled it through Installer, but the problem persisted after restarting the phone. I reinstalled the Camera Pro app, was able to take one photo with the Camera Pro app, then all photos taken AFTER the initial one with Apple Camera Pro saved and worked fine.

    I looked around on the forums for a fix, tried deleting a few folders related to the white box photo problem, but no fix.

    But here's the problem now. Camera Pro won't even save the first photo and just crashes, which now doesn't allow me to use the Apple Camera app. Taking photos is completely impossible now.

    Is there any kind of help someone could provide before I resort to restoring my phone? I'm running 1.1.1, unlocked, jailbroken on T-mobile and I'm unsure if the same easy 1-2-3 unlocking/jailbreak trick will work if I restore.

    I know it's a long read, but any help will be appreciated.
    2008-01-23 05:36 AM
  2. yakface's Avatar
    I just posted a thread on this;


    All you have to do is set the permission to 777 on the folders;
    2008-03-01 04:42 AM