1. mad_llib's Avatar
    I downloaded the app "MPG" last night through installer on my v1.1.4

    it got almost all the way through install, and then flashed back to the homescreen.

    I couldn't find the app, and it did not show as installed through Installer.

    After a restart this morning, I am showing The App Icon, but when I try to open it it just re-flashes me to the homescreen. I tried to hold it down till it wiggled to uninstall (I use KATE) but it does not have an X like the other applications. Installer does not recognize I've installed the app, so I cannot get rid of it there... and every time I try to reinstall it (so I could then uninstall it) I keep getting the same 'severing' problem.

    I tried to SSH into the /private/var/mobile/Library
    but there is no folder for the MPG appliction in there, so I can't delete it that way either!

    Someone know how to get rid of this thing?!!?

    After finding it on the catamount website: MPG for iPhone

    I was able to install it manually through SSH and then uninstall it manually and get rid of it.
    Last edited by mad_llib; 2008-08-02 at 09:05 PM. Reason: Automerged Doublepost
    2008-08-02 09:05 PM
LINK TO POST COPIED TO CLIPBOARD