1. OpenIntro's Avatar
    So I followed the downgrade tutorial and all was successful. I ran the Dev Team 1.1.3 jailbreak and everything seemed to work fine. I was able to install LocateMe (which got the google maps locator working) and I installed Mobile Chat, but I cannot install anything else via installer. It downloads the file, gets to the end of the install, and just goes back to the home screen....

    when I open up mobile chat, it pauses for a second on the account screen and then goes back to the home screen. I have tried rebooting it and still doesn't work.

    Anyone experiencing this? Suggestions?
    2008-01-28 01:23 AM
  2. optimusdarko's Avatar
    I'm having problems installing apps with the 1.1.3 Jailbreak as well.
    2008-01-28 07:50 AM
  3. cspec's Avatar
    Anyone would like to chime in? I'm having a problem with installing Mobile Chat
    2008-02-09 09:24 PM
  4. lawapbey's Avatar
    does anyone know how to fix this issue.
    I have the same problem
    2008-02-14 06:51 PM
  5. lawapbey's Avatar
    Can anybody shed some light to this problem???
    2008-02-20 12:26 AM
  6. nmpeter's Avatar
    im having this problem as well, no answers?
    2008-03-02 10:39 PM
  7. jbreyfogle's Avatar
    ok i had this problem when i first jb the 1.1.3
    this could be one issue.
    basically there are two disk partitions for the iphone/touch.
    lets say you have the 8gb iphone, one partition is for media and that is about 7 gbs of space. music and videos go here
    the other partition is for fonts, and application space. this is abou 300 megabytes.
    when you install apps, the space gets taken up fast. when you have no space left, applications wont install anymore.

    so to fix this. uninstall any apps that you have, like chat or games or stuff. then download BossTool. This will move the applications out of the small partition and over to the media one.
    2008-03-03 12:53 AM
LINK TO POST COPIED TO CLIPBOARD