1. techgirl's Avatar
    Anyone else having issues with the app limit after moving apps through BossTool on 1.1.3? I have had issues in the past, but finally got them fixed on 1.1.2. But they are back with this new version. I did notice that the app location has changed, should I wait for BigBoss to change app to move the to that location or should it work? I am already at my limit.

    Also, another weird thing is, I have the spinning on the apple icon, but I also have a trail of 'ants' from the ants app running on my screen. I deleted the app, still there (???)

    Help, guys really need to add more.


    Techgirl at your service... Modding MyPhone since Day 1!

    AIM: lindseycholmes
    Skype: lindseycholmes
    Facebook: lindseycholmes

    2008-01-30 06:35 PM
  2. sinister's Avatar
    i have 34 ? how many are you shooting for ? Im also on 1.1.3 Nates Way : still no backrounds would like to know the locations : still no carrier icons would also like to know the locations...

    Best bet is to downgrade to 1.1.1 restore baseband modem firmware and everything make a clean slate upgrade back i bet that would work cause bigboss mover doesnt really delete when you uninstall it the files that move your downloads to another section are still there. Also you were soposed to move wallpapers and such before apps...

    hope that helps

    Sinister
    Acer 5050
    250 gb harddrive
    2.5 gb of ram
    2.2gz
    Mac os 10.5.2

    Iphone
    2.0-pineapple
    2008-01-30 07:14 PM
  3. PhoneLine's Avatar
    I have 0.35 BossTools and moved the Apps on 1.1.3 with no problems. What you really should do though is if you updated from a jailbroken 1.1.2 that you'd been using (had a bunch of apps installed) is SSH into the phone and delete the /var/Applications drectory if you had moved the apps on the 1.1.2 version.

    Whats happening is, the 1.1.3 phone is moving the new /Applications (1.1.3 apps) to the /var/Applications (1.1.2 apps) and since the directory is there, its causing problems.

    So, SSH in, delete the /var/Applications folder, then use Boss Tools to move the apps. They should be either in var/Applications or perhaps private/var/Applications?

    But the ones in the root /Applications are the 1.1.3 apps, so don't delete those.
    2008-01-31 01:25 AM
  4. PhoneLine's Avatar
    double post
    Last edited by PhoneLine; 2008-01-31 at 01:30 AM.
    2008-01-31 01:26 AM
  5. techgirl's Avatar
    I did a fresh upgrade - same thing, however, what worked was a manual method to the mobile folder instead. Did do something dumb in the process though. Replaced my new safari app with the old one, so someone please post for me. Thanks


    Techgirl at your service... Modding MyPhone since Day 1!

    AIM: lindseycholmes
    Skype: lindseycholmes
    Facebook: lindseycholmes

    2008-01-31 03:48 AM
  6. billchase2's Avatar
    moving my apps on 1.1.3 worked flawlessly... however, after moving my ringtones, my stock ringtones no longer play! how can i fix this?
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad
    2008-02-01 07:56 PM
  7. sinister's Avatar
    moving my apps on 1.1.3 worked flawlessly... however, after moving my ringtones, my stock ringtones no longer play! how can i fix this?

    Lol Make a thread about it dont post in someone elses thread thats rude + i think theres a couple threads already out there look it up dude

    SINISTER
    Acer 5050
    250 gb harddrive
    2.5 gb of ram
    2.2gz
    Mac os 10.5.2

    Iphone
    2.0-pineapple
    2008-02-01 09:16 PM
  8. sinister's Avatar
    sorry for double posting couldnt find a way to edit in my last one and add a file so here ya are hope this helps

    Dont forget the thankx button --------------------------------------->
    Attached Files
    Acer 5050
    250 gb harddrive
    2.5 gb of ram
    2.2gz
    Mac os 10.5.2

    Iphone
    2.0-pineapple
    2008-02-01 09:22 PM
  9. bhz1's Avatar
    DO not do this after moving the apps with Boss tool. I had a very flawless upgrade to 1.1.3 and jailbreak, moved the apps with Boss tool but then noticed nothing was showing up in installer so I found this thread and stupidly deleted the var/Applications folder. I now have no icons on my iPhone. Fortunately i can still SSH into the phone and hopefully I dont have to start all over.
    2008-02-01 09:36 PM
  10. techgirl's Avatar
    Hey got it already, but thanked you anyway. You guys are always looking out! Thanks


    Techgirl at your service... Modding MyPhone since Day 1!

    AIM: lindseycholmes
    Skype: lindseycholmes
    Facebook: lindseycholmes

    2008-02-01 11:27 PM
LINK TO POST COPIED TO CLIPBOARD