1. MOSHO92's Avatar
    I installed Term-vt100 on my dev team jailbroken 1.1.3. As soon as its opened it asks for a password. I've tried all the usual suspects (alpine, dottie) but cant seem to get in.

    Anyone have any ideas?
    2008-01-30 09:48 PM
  2. ame235's Avatar
    BUMP
    same problem here!
    1.1.2>1.1.3 with dev-team JB, from installer. no errors on install. Instaler permissions set as asked on installer main page chmod+s, chown-R...

    any ideas?
    2008-01-31 01:10 AM
  3. ame235's Avatar
    Found a solution on their googlecode page:
    ssh and do:
    Code:
    cd /Applications/Term-vt100.app
    chmod +s Term-vt100
    mkdir -p /usr/local/arm-apple-darwin/lib
    ln -s /usr/lib/libgcc_s.1.dylib /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib
    Now it still asks for a pass, but it's the root one, wich should be alpine at this point since i still cannot change it (don't use passwd if you don wanna be stuck lol)
    2008-01-31 01:30 AM
  4. dmighty's Avatar
    Did anyone try the above fix??
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.
    2008-02-01 04:29 AM
  5. MOSHO92's Avatar
    I didnt use ame235's fix, but I did find a lengthy discussion over at hackint0sh

    http://www.hackint0sh.org/forum/show...t=25751&page=2

    They seem to have come up with a couple of fixes.
    2008-02-01 04:54 AM
  6. puredarkness's Avatar
    I hope this helps This is what I done on 1.1.3

    Add the following source to installer: http://www.trejan.com/irepo/ and install the following fixes found under "Tweaks (1.1.3)" in that order:

    SUID Lib Fix
    Term-vt100 SUID fix

    Login using root/alpine should work now.
    2008-02-04 12:42 AM
  7. TheOrioles33's Avatar
    Great fix! Thanks!
    2008-02-13 01:00 AM
  8. jbreyfogle's Avatar
    if you used dev teams jailbreak the password should be alpine
    2008-02-13 01:26 AM
  9. supafyn's Avatar
    Just used ame235's post and it worked like a charm for me... thanks ame235! Now just always have to type alpine in for the password and you are set.
    2008-02-13 04:53 AM
LINK TO POST COPIED TO CLIPBOARD