1. netlica's Avatar
    My iPhone ( 1.1.2 OTB downgraded to 1.0.2 and unlocked,activated ) froze while playing Tap Tap Revolution.
    I tried to restart it but it didn't respond , the screen was still frozen at the game page.
    AND my home button is not working most of the time .
    iTunes also doesn't recognize it as well .
    When i call it from another phone , the iphone doesn't ring .

    Help Help ... Please .
    It's only a couple of days i've been using it

    p.s I hope something would happen if it runs out of battery. I'm waiting for it.
    Last edited by netlica; 2008-01-31 at 04:35 PM.
    2008-01-31 04:33 PM
  2. reddevilseye's Avatar
    hold home and power together till it terns off then see what hapens
    if still not working I Hess
    U have to restore to 1.0.2
    Last edited by reddevilseye; 2008-01-31 at 04:43 PM.
    2008-01-31 04:40 PM
  3. netlica's Avatar
    Thanks a lot for the fast reply reddevilseye
    I tried what u said but the iphone isn't responding even after 7 minutes.
    I 'm out of US ,so my iphone can't be replaced.
    2008-01-31 05:01 PM
  4. netlica's Avatar
    It's working now
    I let the battery dead and hold down the home button > charge in plug from wall not from pc > hold down both home and power button
    that method is already told in another topic.

    Thanks anyway reddevilseye .
    2008-01-31 11:28 PM
  5. MattOnDemand's Avatar
    You really had an iPhone OTB 112 and downgraded to 102 and you could unlock it?
    2008-02-06 06:02 AM
LINK TO POST COPIED TO CLIPBOARD