1. BaranE's Avatar
    +1 1.1.2 jailbroken, anysim,
    2008-02-01 05:16 PM
  2. bayloc's Avatar
    i would ssh in to it, but after i did this, ssh doesnt work either. looks like im gonna have to go to 1.1.1 and start again.

    2008-02-01 08:15 PM
  3. Sammydtd's Avatar
    Everytime I try to execute the commands (chown and chmod) in fugu i get a "you must supply a numeric argument..." What gives? Do I need to type something else in fugu?
    2008-02-01 09:17 PM
  4. vindutch's Avatar
    Dabedoo was right i reinstalled installer over the broken one and it works. But i didnt update either. Thanks
    2008-02-01 10:15 PM
  5. Sammydtd's Avatar
    Alright guys, I found the answer!!!
    http://www.modiphone.net/installer-m...on-failed-fix/

    works for me!!!
    2008-02-01 10:17 PM
  6. rob@heavywater's Avatar
    so i reinstalled "installer" and it works again...but tryed to use the installer update and i get "main script execution failed" and tryed the "FIX" link above and didn't work..ARG...this is getting annoying

    but thanks for the suggestions....
    2008-02-01 11:00 PM
  7. gatesbates's Avatar
    how the heck do i use ssh?
    2008-02-01 11:22 PM
  8. markyboy1967's Avatar
    I have the same issue, getting really annoying searching threads looking for answers.

    Can 1 of you guys who have fixed the problem write up a step by ste guide to help us guys who arent as well informed on the Iphone workings.
    I am on a 1.1.2 upgrade to Dev team 1.1.3 was going good until today with the update in Installer..

    I have used CuteFTP a few time but not great with it so a good guide would help...Thanks...
    2008-02-02 12:30 AM
  9. mrbury's Avatar
    I want to know how to use SSH please because i dont understand any of the solutions given for this problem. Thanks a lot
    2008-02-02 01:12 AM
  10. bayloc's Avatar
    use winscp to ssh, you need to install open ssh, must use wifi, type in IP of iphone, i forgot the username, but password is alpine

    2008-02-02 02:54 AM
  11. joecartoon22's Avatar
    so my installer is trying to update but i get this error message:

    Error
    Not enough free space to update Installer! Please free at least 512 kb of space.

    I have about 1 gb free on the phone and am still able to install other applications. I tried uninstalling other applications and it adds up to more than 512 kb that I have freed up. Any help would be much obliged. Thanks

    bump

    bump

    bump
    Last edited by joecartoon22; 2008-02-02 at 05:39 AM. Reason: Automerged Doublepost
    2008-02-02 05:39 AM
  12. dabedoo's Avatar
    Alright guys, I found the answer!!!
    http://www.modiphone.net/installer-m...on-failed-fix/

    works for me!!!
    yep, that's the solution for our problems!

    I did this method + moved my aplications with boss tool.

    Now I can upgrade my installer to the newest version +
    install summerboard (latest 1.1.3 compatible version).

    Know that after if you install new summerboard themes, they
    wont be visible after installation, you have to move them
    to te new location with ssh.
    Last edited by dabedoo; 2008-02-02 at 08:23 AM.
    2008-02-02 06:45 AM
  13. markyboy1967's Avatar
    If this is the best fix then can someone tell me where to type the commands. I will be using CuteFTP and have it open and waiting just for someone to tell me where i edit..Thanks
    2008-02-02 10:37 AM
  14. mrbury's Avatar
    Try this guys, this is how the change the installer back to 3.0b10 and have everything working again. USE AT OWN RISK!

    1: First download h**p://www.rapidshare.com/files/87105691/Installer.zip.html
    2: SSH in to your iphone and to Applications. Delete to Installer.app and transfer the downloaded installer.app there instead.
    3: Use putty and the following commands.

    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    You also might have to chmod Installer to 777. I also used Sigma4Life's guide http://modmyi.com/forums/showthread.php?t=28875, if you get "main script.." use this one too.
    Now you hopefully have a working installer again. It worked for me at least!
    Please can some1 explain me how to do this??? I'm kind of new to the "ssh in to your phone" and "putty". Im a Pc user. Thnx
    2008-02-02 06:14 PM
  15. bayloc's Avatar
    mine works great now, no problems, i am on att, i dfu restore to 1.1.3 to have stock 1.1.3, downgrade to 1.1.1 dfu style, jailbreakme.com, upgrade to 1.1.2, jailbreak it, ibrickr jb 1.1.3 style

    2008-02-02 11:32 PM
  16. Speida's Avatar
    so my installer is trying to update but i get this error message:

    Error
    Not enough free space to update Installer! Please free at least 512 kb of space.

    I have about 1 gb free on the phone and am still able to install other applications. I tried uninstalling other applications and it adds up to more than 512 kb that I have freed up. Any help would be much obliged. Thanks

    i get the same.. any1 knows what to do??
    2008-02-02 11:54 PM
  17. mrbury's Avatar
    i dont know why but i never get my questions answered
    2008-02-03 01:49 AM
  18. jpbiamby's Avatar
    running jailbroken 1.1.2 and I ran the installer update this morning and now installer keeps crashing.
    If anyone has a solution for this please post.
    2008-02-03 04:18 PM
  19. joecartoon22's Avatar
    anyone have any help on the space error problem i had:

    Error
    Not enough free space to update Installer! Please free at least 512 kb of space.
    2008-02-03 07:32 PM
  20. usa_mostwanted007's Avatar
    same thing happned to me i updated to 1.1.3 from 1.1.2 with DEv Team It was working fine then i updated the installer now its keep on crashing but i tried the

    >>>Originally Posted by Vounce
    Try this guys, this is how the change the installer back to 3.0b10 and have everything working again. USE AT OWN RISK!

    1: First download h**p://www.rapidshare.com/files/87105691/Installer.zip.html
    2: SSH in to your iphone and to Applications. Delete to Installer.app and transfer the downloaded installer.app there instead.
    3: Use putty and the following commands.

    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    You also might have to chmod Installer to 777. I also used Sigma4Life's guide http://modmyi.com/forums/showthread.php?t=28875, if you get "main script.." use this one too.
    Now you hopefully have a working installer again. It worked for me at least!

    it Workred ..!!!!
    Last edited by usa_mostwanted007; 2008-02-04 at 12:53 AM.
    2008-02-04 12:51 AM
44 123
LINK TO POST COPIED TO CLIPBOARD