1. deezel70's Avatar
    installer stop working for me too pls. help
    2008-02-05 08:15 PM
  2. jweinograd's Avatar
    you helped me out big time. i wish i could buy you a beer man.
    2008-02-09 01:53 AM
  3. reverb's Avatar
    same thing happned to me i updated to 1.1.3 from 1.1.2 with DEv Team It was working fine then i updated the installer now its keep on crashing but i tried the

    >>>Originally Posted by Vounce
    Try this guys, this is how the change the installer back to 3.0b10 and have everything working again. USE AT OWN RISK!

    1: First download h**p://www.rapidshare.com/files/87105691/Installer.zip.html
    2: SSH in to your iphone and to Applications. Delete to Installer.app and transfer the downloaded installer.app there instead.
    3: Use putty and the following commands.

    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    You also might have to chmod Installer to 777. I also used Sigma4Life's guide http://modmyi.com/forums/showthread.php?t=28875, if you get "main script.." use this one too.
    I used the above process and managed to get my installer working again and successfully ran the upgrade, now whenever I try and install something I get "Package download failed: can't find host!"

    Help!?
    2008-02-11 08:00 AM
  4. ggm2210's Avatar
    having as well the same problem...+1....installer update was loaded and since then I can not open the application anymore and download any new application...help....
    2008-05-17 05:28 AM
44 123
LINK TO POST COPIED TO CLIPBOARD