1. desucca's Avatar
    Hey all..

    about a week ago now I started getting an error message in installer app, I'll try to provide as many details as possible below, though it's been a busy week so I'm just now able to sit down and try to work it out.

    Anything I try to install/update/uninstall gives me

    "Error

    Please uninstall then reinstall"

    I'm assuming it's referring to installer.app itself, as it affects every package. so far, I've tried;

    -reinstalling installer.app via installer but get the same error
    -deleting installer.app and then manually reinstalling the latest via ssh/winscp and setting proper permissions.
    -deleting installer.app and manually installing an older version hoping to then update it.. same issue.

    the installer still functions normally other than this.. it opens no problem, updates sources, shows new packages. The issue seems to have come up when/shortly after when I installed a customize update for 1.1.3 though I doubt this is related?

    It may be simple.. I'm not an expert by any means, but I'm out of ideas at this point and haven't had much luck tracking down such a vague error message on forums/google. any help would be appreciated as I'd really like to avoid starting over and having to decide what music to load on here again etc

    Thanks!
    2008-02-10 08:12 PM
  2. desucca's Avatar
    if nobody here can suggest anything, would anyone be able to point me toward another forum/site/irc channel/etc that may?

    thanks
    2008-02-11 11:57 PM
LINK TO POST COPIED TO CLIPBOARD