1. dallasnights's Avatar
    Anyone get this to work on the 1.1.3 Firmware

    If so can you share the direcitons you did exactly please

    All I get is when I click on it it pops up and closes

    I did change permissions of the iradio file to 0755

    No luck,

    thanks all
    2008-02-11 03:27 PM
  2. Hyperextension's Avatar
    Mine works fine on 1.1.3. I didnt do anything special. Just installed it.
    2008-02-11 03:31 PM
  3. dallasnights's Avatar
    I ma using the official JB verision of 1.1.3 it that helps anyone
    Last edited by dallasnights; 2008-02-11 at 04:04 PM.
    2008-02-11 03:34 PM
  4. meagain's Avatar
    Mine works fine on 1.1.3. I didnt do anything special. Just installed it.
    Which Jailbreak method did you use that it works for you?
    2008-02-11 03:57 PM
  5. lgreenberg's Avatar
    I ma using the official JB verision of 1.1.3 it that helps anyone
    Same here and I can't get it to work either.
    2008-02-11 04:34 PM
  6. meagain's Avatar
    2 phones here. 1 JB's via upgrading the baseband (the hard way), the other using the "Official" in Installer.

    Neither work with this. Same for iPhysics, and a few others like BeatPhone.
    1.1.3 has been a disaster to so many. I wish it could all be fixed somehow.
    2008-02-11 04:47 PM
  7. billchase2's Avatar
    it doesn't work for me either. i used nate true's method of jailbreak.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad
    2008-02-11 05:24 PM
  8. spdemon's Avatar
    I upgraded using Official Dev from installer, iRadio is working after referencing this page http://george.zjlotto.com/index.php/...issues-in-113/

    and issued the first command listed for iRadio to work

    chmod 4755 /Applications/iRadio.app/iRadio
    2008-02-11 08:09 PM
  9. lgreenberg's Avatar
    I upgraded using Official Dev from installer, iRadio is working after referencing this page http://george.zjlotto.com/index.php/...issues-in-113/

    and issued the first command listed for iRadio to work

    chmod 4755 /Applications/iRadio.app/iRadio
    Could you explain how exactly to do this?

    Is it via ssh?
    2008-02-11 08:24 PM
  10. dallasnights's Avatar
    Dumb Question how do you

    chmod 4755 /Applications/iRadio.app/iRadio
    I am assuming through WINSCP right and terminal right
    if so I tried that and it still does not work

    thanks for your help!

    Nvermind I got it

    go to WINSCP
    go to terminal

    type the following
    chmod 4755 /Applications/iRadio.app/iRadio
    mkdir -p /usr/local/lib
    ln -s /usr/lib/libstdc++.6.dylib /usr/local/lib/

    Reboot phone
    WALA it works

    Thanks all

    Nvermind I got it

    go to WINSCP
    go to terminal

    type the following
    chmod 4755 /Applications/iRadio.app/iRadio
    mkdir -p /usr/local/lib
    ln -s /usr/lib/libstdc++.6.dylib /usr/local/lib/

    Reboot phone
    WALA it works

    Thanks all
    2008-02-11 08:56 PM
  11. lgreenberg's Avatar
    What about on a MAC?
    2008-02-11 08:58 PM
  12. iphonejeff's Avatar
    thread moved..

    please post in the right forum!
    2008-02-12 03:06 AM
  13. Hyperextension's Avatar
    Which Jailbreak method did you use that it works for you?
    I used Nate True's method when it first came out.

    I am using iRadio 1.0b4 if that helps and the app folder is 0755.
    2008-02-12 03:38 AM
  14. rustymetal's Avatar
    I used Nate's jailbrake when it first came out. iRaido was working prefectly after I got all my stuff on again.

    But Today I restored my phone to 1.1.3 and used ZiPhone to jailbreak and iRadio does not work this time around.

    edit
    chmoded everything 0777 and it works now
    Last edited by rustymetal; 2008-02-12 at 11:56 AM.
    2008-02-12 07:42 AM
  15. eyeandi's Avatar
    I used Nate's jailbrake when it first came out. iRaido was working prefectly after I got all my stuff on again.

    But Today I restored my phone to 1.1.3 and used ZiPhone to jailbreak and iRadio does not work this time around.

    edit
    chmoded everything 0777 and it works now
    same here! Big Bummer... iRadio opens briefly, then closes and returns to springboard. iRadio worked perfectly until I Ziphoned. I see that it is listed in the forums as a working app under 1.1.3 What's UP?
    2008-02-15 09:36 PM
  16. lgreenberg's Avatar
    How do you "chmod"?
    2008-02-15 10:00 PM
  17. meberra's Avatar
    same here it opens to a white screen the goes back to the summerborad. i dont have a wifi connection at home so how do i change the properties to 755 then?
    2008-02-28 09:32 PM
  18. meberra's Avatar
    never mind i dont have to change it there is now a fix for this from "BigBoss" called "iRadio crashing fix" in tweaks. i just installed it restarted the phone and now it works great. the stations with an A dont play but the others do
    2008-03-02 07:05 AM
LINK TO POST COPIED TO CLIPBOARD