User Tag List

  1. MACRI's Avatar
    hey, i can't seem to log onto my iphone through ssh no matter how many times i try username admin password alpine or dottie (apparently it was only ever one of those two?)

    im on leopard using cyberduck openssh installed on iphone.
    2008-08-28 08:08 PM
  2. SundayDuffer's Avatar
    root as username
    alpine as password
    2008-08-28 08:09 PM
  3. MACRI's Avatar
    trying reading the post.
    2008-08-28 08:22 PM
  4. SundayDuffer's Avatar
    trying reading the post.
    you had "admin" as username. So i suggested "root". That didnt work?

    aahhhhhhhhhhhh...i didn't use commas nor i take that you had "admin" as username.

    Well, it happened to me twice.
    First time, the host key had changed, therefore i had to restore.
    Second time, i uninstalled openSSH, and reinstalled it again...and it worked.
    Last edited by SundayDuffer; 2008-08-28 at 08:33 PM.
    2008-08-28 08:25 PM
  5. redcard's Avatar
    trying reading the post.
    Take your own advice?
    To live, you have to lie
    2008-08-28 08:28 PM
  6. MACRI's Avatar
    oh sorry i was using root damn... dropping the ball ITT...

    anyways yes i have tried both of those, considering changing login info via terminal but don't know if terminal is same/similar on iphone? is it pretty well the same?

    can i just go ssh -l root ???
    2008-08-28 08:33 PM
  7. bonzaisushi's Avatar
    username: mobile
    password: alpine

    worked for me.
    2008-08-28 08:35 PM
  8. MACRI's Avatar
    thanks, ill bare that in mind will try when i get off work.
    2008-08-28 08:37 PM
  9. macciti's Avatar
    2008-08-28 09:34 PM
  10. rohit_baba's Avatar
    Hi Guys

    I have same issue, i can not ssh in to my phone.

    Here are the details.

    I have user


    Non of which connect to the phone. I am able to connect with windows Vista via wincp so i know that my phone is working fine.

    From the time i have installed Leopard i am unable to ssh, either it is 1.1.4 or 2.0

    I am on same network and as well so ip address is in same range.

    I think there something to do with Leopard OS, may be some firewall or something need turning off.

    I have tried user root and pass as alpine and also tried user as mobile and pass and alpine and dottie but no luck.

    I am going away soon and i will only have my macbook pro with me.

    Please if some one can help.

    I need this desperately.

    Please email on [email protected].



    Note: I have seen something about reinstalling openssh on the Os X but i dont know how to do it.

    I have already reinstalled the Openssh on iphone but again it only works with windows machine not Mac.

    Last edited by rohit_baba; 2008-09-13 at 10:53 PM.
    2008-09-13 10:51 PM
  11. bhz1's Avatar
    Reinstall OpenSSL via Cydia, then toggle airplane mode off. Reboot phone, toggle airplane mode on. YOu will now be able to SSH.

    I have had this problem 3 times this week. I have narrowed the cause down to a few things :

    All of these happened after installing updates for either Categories and/or Cydia and/or appstore app updates.

    SO what is causing SSL to crash and need reinstallation?
    2008-09-14 01:01 AM

Tags for this Thread