1. lauzers's Avatar
    i have a 1.1.3 ziphone jailbroken iphone. Everything was working just fine until today. After I try yo install a couple of new app and quit the installer. the springboard starts to refresh w/ spinning wheel and then it stuck. I try reset it and it show the apple logo and spinning wheel again. I know I can delete the application file using ssh to get it work, but i can't install new app then...is there anyway to fix it? other than restore it?
    2008-02-15 01:36 AM
  2. ackbar's Avatar
    I had this same problem.

    I hacked an otb 1.1.3 with the zibri utility 2.0 - no problems.

    I upgraded an iPhone that was purchased during the first 3 weeks to 1.1.3 with the zibri utility 2.0 - no problems.

    I tried another otb 1.1.3 with the zibri utility 2.1 - all was well until I tried installing new apps. Then I had the apple logo / reboot problem.

    I fixed this by running the zibri utility again and selecting "activate" only (tick the box from the gui or use -a from the command line; both do the trick).

    Unfortunately I gave the phone back to its owner - so I do not know if this must be done after every install or if it was a one time thing.

    It did solve the problem and the phone was immediately usable.

    I see that the zibri 2.3 utility is out... perhaps this works better...

    Best of luck.

    -ack
    Last edited by ackbar; 2008-02-17 at 12:16 AM. Reason: accidental double entry of response
    2008-02-16 11:31 PM
LINK TO POST COPIED TO CLIPBOARD