1. poolman's Avatar
    i recently upgraded and jailbroke 1.1.3 Now my App A Day Wallpaper app does not show the wallpaper when i save it to my camera roll. If i SSH into the phone, i find the wallpaper in /var/root/Media/DCIM/100APPLE. This app worked fine before, any thoughts or suggestions?


    Thanks
    2008-02-17 09:01 AM
  2. techyogi's Avatar
    from the shell, you need to do these:

    ln -s /var/mobile/Media/DCIM /var/root/Media/DCIM
    ln -s /var/mobile/Library/Preferences/ /var/root/Library/Preferences/

    chmod -R 777 /Library/Wallpaper
    2008-02-17 02:22 PM
  3. PhoneLine's Avatar
    It can be done via installer also if you add this source: http://repo.tiny-code.com

    There are a couple of fixes for 1.1.3 apps there and one specifically for the wallpaper app.
    2008-02-17 05:59 PM
  4. poolman's Avatar
    Hmm, tried both of the above ideas and could not get it to work. When save to camera roll, they can not be seen by just opening photos, like before. Appreciate your time will play around some more and see if i can get it.


    After doing some more reading i got it too work following the method in this link. I alreadt had the DCIM folder, i deleted it then did the required commands.
    http://www.modmyi.com/forums/showthr...t=27067&page=5 post #64

    thanks
    Last edited by poolman; 2008-02-17 at 11:17 PM.
    2008-02-17 10:21 PM
LINK TO POST COPIED TO CLIPBOARD