1. ashwinkireet's Avatar
    Can someone please solve my problem.....my 1.1.1 ifone started having problem cause of screenshot program....the screen is all stuck i have snap and view ikons displayed on the top left side of the screen....i cant go in to the installer nor the screen shot to turn it of or remove it....its a jailbroken ifone...please let me know how i can solve this problem...thank you..
    2008-02-27 05:11 AM
  2. cpjr's Avatar
    Have you restarted the phone yet??
    2008-02-27 05:27 AM
  3. ashwinkireet's Avatar
    i did restart my phone yet i have the same problem....
    2008-02-27 05:31 AM
  4. cpjr's Avatar
    Try putting the phone into "recovery mode" and then restore. Probably your only chance.
    2008-02-27 05:52 AM
  5. ashwinkireet's Avatar
    how do i do that....putting the ifone in recovery mode...please let me know....and i hope it works...

    please help me out in this
    Last edited by ashwinkireet; 2008-02-27 at 06:34 AM. Reason: Automerged Doublepost
    2008-02-27 06:34 AM
  6. cpjr's Avatar
    To enter "recovery mode", hold both the power button AND the sleep/awake button down at the same time until you see a picture of a plug cable and CD looking thing (need to hold them down for 20-30 seconds).

    Then try plugging the phone into Itunes and restore. Good luck.
    2008-02-27 06:38 AM
  7. ashwinkireet's Avatar
    even this is not workin on restarting the apple icon is gettin displayed and its blinkin on and off but i cant get the cd thing....and just now i tried connecting to itunes and clicked on restore....it said resotre and upgrade....is there any way of only doing a restore ?...i hope im not troubling u....
    2008-02-27 07:03 AM
  8. jwfab1's Avatar
    I read somewhere about SSH into the phone directory, thats if open SSH was enabled before the phone locked.
    It had something to do with Screenshot was still running in the background.
    2008-02-27 07:10 AM
  9. ashwinkireet's Avatar
    i dont understand wht is ssh
    2008-02-27 07:25 AM
  10. The Punisher's Avatar
    try a hard reboot on the phone by pressing and holding both the home and sleep button until the screen goes black and the the apple logo shows up on the screen..

    Once the apple logo shows up, release both buttons.

    If you don't understand SSH then ignore the last comment ssh related comments as odds are you never installed it to begin with
    2008-02-27 07:41 AM
  11. ashwinkireet's Avatar
    i have tried doin reboot....when the phone was gettin on i could look at the snap and view icons on the top left above the apple symbol and then the screen was acting strangly like there were white straight lines goin up and down and then the phone main page opened and its still stuck...i can only click one application once after entering in the application even if i try clickin it is not workin.....this screen shot is become a night mare for me now...

    the screen shot software has become a problem as its not workin its jaming the ifone...
    Last edited by ashwinkireet; 2008-02-27 at 07:49 AM. Reason: Automerged Doublepost
    2008-02-27 07:49 AM
  12. The Punisher's Avatar
    try holding the home button down to return to the home page and see if you can load Installer and uninstall screenshot

    Looks like you might have to do a restore in Itunes. Just make sure you restore to anyting lower then 1.1.3 since 1.1.4 is currently unlockable.
    2008-02-27 07:59 AM
  13. ashwinkireet's Avatar
    i can load installer as i kept it in a folder and after i click the folder i can open installer...i taught i will restore but itunes says restore and upgrade to latest version when i click restore in itunes....any other options where i can use an apple laptop and get this problem fixed ?..

    i cant open installer **
    Last edited by ashwinkireet; 2008-02-27 at 08:13 AM. Reason: Automerged Doublepost
    2008-02-27 08:13 AM
  14. kiddoko's Avatar
    I have had that issue or at least very similar issue. It seemed to happen to me when I wouldn't turn the screenshot app off before either depleted battery or iPhone restart. This would cause the screen to become stuck in a flash loop blinking on and off or just a stuck screen. My fix was to reset my phone holding down both the home button and reset button then turning the phone back on. I would need to repeat this until the phone automatically killed the screenshot app on its own. It seems the phone would realize on its own that the app needs to be stopped. I'm not sure but that's what worked for me.

    You have to make sure you turn the screenshot app OFF after use or you will run into this screen being stuck problem again. I hope that helps at least a little.
    2008-02-28 05:40 PM