1. vngsinha's Avatar
    Anyone else have this problem? Finder on my iPhone 3g 2.1 won't save settings. Every time I close it and reopen I have to reselect system file access, appearance settings etc
    2008-09-26 10:03 PM
  2. one1's Avatar
    It's been said several times, simply set the permissions to 777
    2008-09-27 01:34 AM
  3. remf's Avatar
    Yeah, set permissions in /var/mobile/Library/Preferences/com.googlecode.MobileFinder.plist to 777.

    And never close Finder with the home button, it'll revert permissions to default. Always use Settings | Close Finder Completely.
    2008-09-27 02:01 AM
  4. mrblader's Avatar
    thanks remf.... didnt know that! was really pissed evertime i used it with 1.1.4 b4 filesystem came out..


    oh yeah.... i guess thanks one1????? even though setting the permissions of the folder didnt do a d*mn thing......
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)
    2008-09-29 07:11 PM
  5. vngsinha's Avatar
    Yea I thought it worked but no..still losing settings.
    2008-09-29 10:37 PM
  6. Shinner23's Avatar
    Same here.
    2008-09-29 11:22 PM
  7. ksiphone's Avatar
    anybody able to email files yet?
    2008-09-29 11:48 PM
  8. remf's Avatar
    Yea I thought it worked but no..still losing settings.
    Really? The only way I can get Finder to lose its settings after changing permissions is to close it with the home button.

    E-mail seems to send but loses any attachments
    2008-10-01 12:40 AM
LINK TO POST COPIED TO CLIPBOARD