1. sketchstudios's Avatar
    Okay, so everything was working fine and dandy on my pwned iPhone 3G 2.1 version, until a few minutes ago. I was looking around for some sources to add and found one that *cough* looked like they had some cool "free" apps. I added it but then as it did, it completed, and showed me a button to go back to the cydia menu. Except, it crashed at that point and went back to the springboard.

    Now whenever I try to open Cydia it crashes within the first 4-5 seconds. It doesnt even show the features contents or any of the buttons on the bottom. I can pretty know for a fact it was because of that source I added, so is there anyway to (without restoring, and re-pwning it again) to just fix it so Cydia works again?


    I was thinknig along the lines of SSH'ing in and editing out that line in the Cydia files (the source I added) and trying it again, or something like that?

    Any help is greatly appriciated...
    2008-09-26 11:58 PM
  2. one1's Avatar
    Put finger on top of phone, hold button, slide slider to off, ................. put finger on top of phone, press button, phone turns on, *joy*
    2008-09-27 01:36 AM
  3. sketchstudios's Avatar
    uh... yea. .... Ive tried that..... of course.


    any other ideas?
    2008-09-27 05:46 AM
  4. sm45888's Avatar
    I just experience the same issue, after upgrading SBSettings......
    2009-06-21 04:13 PM
  5. PaleShaza's Avatar
    Yes, exactly the same here.

    I installed SBSettings, just as it finished installing my iPhone blanked out. Now SBSettings work but cydia doesn't, it crashes a few seconds into launching.

    Can i somehow SSH cydia to work again, if so can you tell me/us what to do?
    2009-07-08 11:49 AM
LINK TO POST COPIED TO CLIPBOARD