1. nemo123's Avatar
    I upgraded to 1.1.4 act/jailbreak/unlock

    Everytime I try to install summerboard i get

    Firmware 1.1.3 is required for this version of summerboard.


    any ideas?
    2008-03-01 03:15 AM
  2. heath_rox's Avatar
    well i think the pop up is right
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-03-01 03:35 AM
  3. speedycar's Avatar
    I upgraded to 1.1.4 act/jailbreak/unlock

    Everytime I try to install summerboard i get

    Firmware 1.1.3 is required for this version of summerboard.


    any ideas?
    Change the SystemVersion.plist to 1.1.3 and then install dont forget to change back to 1.1.4
    2008-03-01 04:09 AM
  4. toddmkeller's Avatar
    another option is to add the source repo.ispazio.net and then go to install>iSpazio Unlock Tools>1.1.4 SummerBoard Patch. Install this. Then install Summerboard under Install>Systems then uninstall the patch. I also found that this is pretty much just a general patch to be able to install any app that requires 1.1.3.
    Hope this helps

    Todd
    2008-03-01 06:13 AM
  5. chriscoyne's Avatar
    another option is to add the source repo.ispazio.net and then go to install>iSpazio Unlock Tools>1.1.4 SummerBoard Patch. Install this. Then install Summerboard under Install>Systems then uninstall the patch. I also found that this is pretty much just a general patch to be able to install any app that requires 1.1.3.
    Hope this helps

    Todd
    Thats interesting...I used the patch for summerboard and worked fine. I will also try using it for other apps. So the patch makes the 1.1.4 think its a 1.1.3 and loads the app. Sweet.

    Chris
    2008-03-01 06:29 AM
  6. Zwayne's Avatar
    You can install his source for 1.1.4 SMB.
    http://********************/repository/
    2008-03-01 06:40 AM
LINK TO POST COPIED TO CLIPBOARD