User Tag List

  1.'s Avatar

    Ive have been browsing this forums since i got my iphone which was about a month ago and love the info on here. So i decided to post about the issue i have been having with NES emulator. I downloaded the nes program off cydia and also got the NES roms package. Once everything is installed the NES icon appears on springboard and opens up without anny issues. It recognizes all the rooms and i can acces the settings. The problem happends when i try to load a rom. When i tap on start new game i just get a black screen for about 2 secs and then it crashes back to springboard.

    I have searched but all issues i found happen when they try opening NES emulator. Mine opens up fine but problem happens when truing to load rom.

    nes version is 2.3.2
    Anyhelp would be appreciated. Thanks in advance.


    Figured out 2.3.2 is for new 2.2...... I found the 2.3.1 which is supposed to work with 2.1 firmware. But all i get is a zip file to download to my winxp desktop.

    Anyone know how i can install it?
    Last edited by [email protected]; 2008-11-24 at 05:54 AM. Reason: Automerged Doublepost
    2008-11-24 05:54 AM
  2. c5vettes's Avatar
    I had this problem when the new version first came out. I'm not sure what I did to fix it but it no longer happens to me. I think that rebooting my phone fixed it but I'm not 100% sure.
    2008-11-24 06:09 AM
  3. Zameus's Avatar
    There was an update tonight, and ever since the update, I crash to springboard as well. Any clues?
    2008-11-24 06:24 AM
  4.'s Avatar
    They just posted an update in their site.


    hopefully they will get it fixed

    SOrry i guess im not allowed to post links.

    But if you guys go to the publishers website, they have been made aware and are currently working on it.
    Last edited by [email protected]; 2008-11-24 at 06:26 AM. Reason: Automerged Doublepost
    2008-11-24 06:26 AM
  5. tw1zt3d's Avatar
    i got the update through cydia friday night...fired it up and it went back to the front page... i was like whatever...i became wrapped up in the fw jailbreak saturday...fired it up this morning, works fine... i think they just jumped the gun on issuing it prior to the 2.2 update to make sure it still worked for when it did hit.
    2008-11-24 07:29 AM