1. hLve's Avatar
    I've read a few solutions to the problem, but I can't really come to find out why it's not helping any!

    I just had a data plan added to my T-Mobile account, in which I'm using on my Iphone 3G (Piggyback Sim.) So I wanted to add my companies Microsoft Exchange... and added it, and it said it was complete. But all day, I wasn't able to access it, it wouldn't stop locking up the phone. Heck, it's even started locking up other parts of the phone causing the phone to become EXTREMELY unstable.

    I've tried deleting Var/mobile/library/mail, but it didn't delete the exchange account from the settings in the phone, I've tried from the phone, it just locks it up saying "Deleting..." and has the loading symbol there, but it doesn't get anywhere. Where else on the phone may there be a setting that I can either edit or delete to remove ALL mail account settings? I don't want to start over with the jailbreak ****, I just finished adding all my applications back ;[.

    Any idea's?
    Please, and thanks.
    Last edited by hLve; 2008-11-27 at 04:14 AM.
    2008-11-27 04:09 AM
LINK TO POST COPIED TO CLIPBOARD