1. meandub's Avatar
    I fully charged my phone this morning, came home it was a little less than half way gone. I loaded some new alert sounds, and just let it charge fully.

    After the full charge, i checked to make sure the sounds worked, and they did. A couple hours later, i look at my battery, and its 1/4 gone. I opened settings, and looked at my usage, and it says this

    usage: 2 hours and 36 minutes
    standby: 2 hours and 36 minutes.

    Question is, if i only checked to make sure the sounds work, which takes about a whole whopping 30 seconds, whats draining my battery constantly? And why wouldnt it say usage time 30 seconds, instead of 2 hours and 36 minutes?

    I also made sure my instant message apps, bluetooth, wifi, and everything else that drains the battery were off and not singed in.

    What all of the sudden would be running in the background on my phone?

    Ideas?
    2007-09-07 04:29 AM
  2. spliket's Avatar
    maybe summerboard? or dock? they always have to run on top of all the other programs while the phone is active...maybe one of them is still active while the phone is sleeping. do you have either of them installed?
    2007-09-07 05:13 AM
  3. meandub's Avatar
    Yeah i have summerboard... but i never noticed any battery drain untill tonite, after the full charge. If this keeps up, ill have a dead battery in less that 7 hours on a full charge.
    2007-09-07 05:20 AM
  4. Kyle Matthews's Avatar
    I think it has to do with Installer now running in the background.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-07 05:34 AM
  5. meandub's Avatar
    I dont have installer...
    2007-09-07 05:37 AM
  6. unclear's Avatar
    try installing UIctl to see if you have any unwanted processes running.
    2007-09-07 05:47 AM
LINK TO POST COPIED TO CLIPBOARD