1. meberra's Avatar
    i have a problem with setting permissions. i dont have a wifi connection at home so i tried using "Squid" and "Finder" but they dont appear to be working. when i change them and then go back in to see if it changed or not it just keeps going back to the Original settings. i also tried "Term-v100" and it dosnt seem to work at all, it pops up a black screen with the work "Password" at the top. i read somewhere the password should be admin or root (one of those) but when i type it in, it doesnt even show up. so i just thought it was hidden (do to it being a password) but all it does then is say "incorrect login" so what can i do now? i cant think of any other way to change these silly permissions..........

    thank,
    -meberra
    2008-03-02 06:41 AM
  2. aae55555's Avatar
    try alpine as the password
    2008-03-02 10:49 AM
  3. Clinkz's Avatar
    you can also try dottie as the password
    2008-03-02 02:24 PM
  4. meberra's Avatar
    it still wont let me type anything for the password
    2008-03-02 05:50 PM
  5. Clinkz's Avatar
    Squid or Finder is the easiest way to change permissions... Can you tell what is your problem exactly?

    Oh by the way;
    when you open it will say :
    Login :
    Password :
    Login is root
    Password can be alpine or dottie if you didnt change it.
    Last edited by Clinkz; 2008-03-02 at 06:49 PM. Reason: Automerged Doublepost
    2008-03-02 06:49 PM
  6. meberra's Avatar
    i know...... but as i said, squid and finder are not working its just not changing them. and Term-v100 wont let me type anything at all for the password.
    2008-03-03 12:00 AM
LINK TO POST COPIED TO CLIPBOARD